Cutscene Help -1 reply

  • 1
  • 2

Please wait...

Forsey

I don't spend enough time here

50 XP

13th May 2007

0 Uploads

21 Posts

0 Threads

#1 11 years ago

I'm trying to create my first cutscene from tutorials_2 but I can't seem to accomplish one of the beginning steps. I have to select the trigger, then the target_scriptrunner and link the 2 entities. No matter how many times I try they will not link, CTR K doesn't do anything, no line appears joining the two. I'm targeting the trigger first and doing everything exactly as it says. If anyone has ever finished this tutorial and wants to send me there finished copy so I can see what I've done wrong. Or if anyone has any ideas of why its not working would be great. Thanks




lassev

Degenerate scripter

50 XP

21st June 2004

0 Uploads

847 Posts

0 Threads

#2 11 years ago

Forget the tutorial and cinematic as long as control+K doesn't work for you. It'll be a pain in the ass for the rest of your mapping career if that combination doesn't work. Of course you can always just enter manually the keys target (trigger) and targetname (scriptrunner) in the entities with compatible values, but honestly that's lots of extra work for you with anything entity related you will ever do.

That being said, check first that's indeed the case. If you have paths filtered they won't obviously draw. So check you view/filter list. Also check the entity parametres to see if they indeed are not linked. If they aren't, then hunt for the reason ctrl+K doesn't work. Maybe you have mapped it to something in Windows, and it's overriding Gtk.




Forsey

I don't spend enough time here

50 XP

13th May 2007

0 Uploads

21 Posts

0 Threads

#3 11 years ago

Allright, well it was fun while it lasted see you guys around




Forsey

I don't spend enough time here

50 XP

13th May 2007

0 Uploads

21 Posts

0 Threads

#4 11 years ago

By the way if someone ever does have free time and finishes up this tutorial to show me what I'm doing wrong that would be awesome I'll check in form time to time. And CTR K does work for everything except when I'm connecting a trigger and target_scriptrunner




21st July 2005

0 Uploads

2,308 Posts

0 Threads

#5 11 years ago

How are you using it? Are you selecting before using, or selecting one, pressing ctrl k, then selecting the next one?




Forsey

I don't spend enough time here

50 XP

13th May 2007

0 Uploads

21 Posts

0 Threads

#6 11 years ago

I'm selecting the trigger, then the scriptrunner, then pressing CTRL K. So they are both highlighted when I'm pressing CTR K




Innocent Hawk

Not so innocent?

50 XP

18th July 2005

0 Uploads

207 Posts

0 Threads

#7 11 years ago

What version of GTK are you using?




Forsey

I don't spend enough time here

50 XP

13th May 2007

0 Uploads

21 Posts

0 Threads

#8 11 years ago

1.4




Immenor

Pie incoming

50 XP

27th June 2004

0 Uploads

93 Posts

0 Threads

#9 11 years ago

Does it give a error of some sort in the console? such as cant connect to worldbrushes?

Remember make sure everything was desletected by pressing esc first. If you for example, deselect somthing by shift clicking it then try to CTRL K in 1.4 It will not work.




Forsey

I don't spend enough time here

50 XP

13th May 2007

0 Uploads

21 Posts

0 Threads

#10 11 years ago

Nope nothing, it just doesn't happen...




  • 1
  • 2