DotProduct2 Blending help -1 reply

Please wait...

Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#1 11 years ago

Alright, when I use DotProduct2 to do blends, it turns out really weird, and when I use the alpha fade brushes, it turns out not so weird, but still nowhere near what I told it to do. This is a simple test map, with a small grid of terrain. I followed the Article on SimonOCs site, SimonOC - Articles, Creating Terrains, Page 1 . I warped the terrain, and let DP2 do its thing. This was the result.

Spoiler: Show
shot0001.jpg

Then, I used the alpha fade brushes. This was the result. there was supposed to be no solid texture in there, its a gradual blend from one side to the other.

Spoiler: Show
shot0000.jpg

Yeah. I have no idea whats going wrong. Help would be most appreciated.




Yzmo

Modding a game > Playing it...

50 XP

19th May 2006

0 Uploads

168 Posts

0 Threads

#2 11 years ago

Do your textures have alpha channels??

I also think they have to be in the tga format..




yodaman123

The faceless....

50 XP

6th April 2007

0 Uploads

1,454 Posts

0 Threads

#3 11 years ago

Yeah alpha channels must be a tga no matter what kind of mod youre making when it come to JK3.




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#4 11 years ago

yes they do have alpha channels, they are in tga format, and no they dont have to be tga to have working alpha channels when working in JKA. They can also be png, it works just as well. And forgive me, the problem turned out to be my hardware :P My good computer did something weird to the compiles, and cranked out that crap you see above, my crappy laptop does it perfectly...as was stated before, JKA hates good hardware! XD




Szico VII

We want FF7-2/remake!

50 XP

14th September 2003

0 Uploads

1,683 Posts

0 Threads

#5 11 years ago

It's true, it hates multicore processors and it hates dynamic glow with my latest card. But I reckon theres just something wrong with your compiler on your new pc.




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#6 11 years ago

Hmm...I dunno what, I updated it, and it does everything else fine...