Error with a skin file -1 reply

Please wait...

theta03

Starting Mapping

50 XP

16th December 2006

0 Uploads

94 Posts

0 Threads

#1 11 years ago

I have created a skin file but it keeps trying to find it in a completly different area then where I have had the .skin file point to




Crossbolt

Semi-Phenomenal Nearly Cosmic

50 XP

31st August 2006

0 Uploads

348 Posts

0 Threads

#2 11 years ago

Can you be a bit more specific? What does the .skin file say?




theta03

Starting Mapping

50 XP

16th December 2006

0 Uploads

94 Posts

0 Threads

#3 11 years ago

the skin file says

saber_w, models/weapons2/saber_sicily4/saber_w.jpg

but then this comes up right after I load the model

texture"C:\Documents and Settings\Cronto\My Documents\saber_w.jpg" not found.

and then when I try to import the skin it gives this error

texture"models/weapons2/saber_sicily4/saber_w.jpg" not found




Crossbolt

Semi-Phenomenal Nearly Cosmic

50 XP

31st August 2006

0 Uploads

348 Posts

0 Threads

#4 11 years ago

Where is the folder located?




theta03

Starting Mapping

50 XP

16th December 2006

0 Uploads

94 Posts

0 Threads

#5 11 years ago

the folder for the model is located on my desktop




Crossbolt

Semi-Phenomenal Nearly Cosmic

50 XP

31st August 2006

0 Uploads

348 Posts

0 Threads

#6 11 years ago

Just to humor me, try moving the folder into the base/models/players folder, and then see if it comes up in modview. You may also need to rename the texture if you have already said that you dont want to view it or the likes. ModView is fickle that way...




theta03

Starting Mapping

50 XP

16th December 2006

0 Uploads

94 Posts

0 Threads

#7 11 years ago

ah your thinking it is happening in ModView I haven't created a .glm yet I am using md3 viewer which is giving me all the errors




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#8 11 years ago

MD3View and ModView need to be set up the same.




theta03

Starting Mapping

50 XP

16th December 2006

0 Uploads

94 Posts

0 Threads

#9 11 years ago

well they are both set up the same or at least I am pretty sure they are