expanding skin limit? -1 reply

  • 1
  • 2

Please wait...

Adamska

I'm too cool to Post

50 XP

22nd July 2005

0 Uploads

10 Posts

0 Threads

#1 13 years ago

Is there any way to expand the displayed skins in the MP profile? I have way to many skins and it only displays a few. Is there a mod or quick fix to have it display all my skins and Models? You guys have done so much more complicated stuff that I'm sure a fix already exists. Could someone just let me know where or how to do this?




sithvicious

The Internet ends at GF

50 XP

1st July 2005

0 Uploads

110 Posts

0 Threads

#2 13 years ago

As I recall its "com_hunkmegs" This is the ram allocated for maps and models etc.. Try making it "com_hunkmegs 128"




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#3 13 years ago

You might want to include where you find that and how to edit it.




Adamska

I'm too cool to Post

50 XP

22nd July 2005

0 Uploads

10 Posts

0 Threads

#4 13 years ago

do i just type that into my config file? i honestly have little clue what that means...




sithvicious

The Internet ends at GF

50 XP

1st July 2005

0 Uploads

110 Posts

0 Threads

#5 13 years ago

Ah rite.. My bad. Just open up your "jampconfig.cfg"(inside your base folder) with wordpad and look for it in there. I would start with 85 and if you cant see your skin then keep raising till they show. Im pretty sure thats it though. You can also add it to your shorcut command line, inside "target", add the line.. "C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jamp.exe" +set com_hunkmegs 128




Adamska

I'm too cool to Post

50 XP

22nd July 2005

0 Uploads

10 Posts

0 Threads

#6 13 years ago

there is no line com_hunkmegs that i can find




sithvicious

The Internet ends at GF

50 XP

1st July 2005

0 Uploads

110 Posts

0 Threads

#7 13 years ago

You know what..? I think Raven disabled that CVAR for Academy. It woked in JK2 but i can get it going in my install either. Hang tite.. Im Emailing someone who would know.




Adamska

I'm too cool to Post

50 XP

22nd July 2005

0 Uploads

10 Posts

0 Threads

#8 13 years ago

thanks so much




sithvicious

The Internet ends at GF

50 XP

1st July 2005

0 Uploads

110 Posts

0 Threads

#9 13 years ago

Ok it does work but only from the command line,not in a config file. I found some info here. So just rite click on your multyplayer shortcut and hit properties, and in the target,at the end , add .. +set com_hunkmegs 128 Remember to add a space betwean the + sign. It should look like this. "C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jamp.exe" +set com_hunkmegs 128




Adamska

I'm too cool to Post

50 XP

22nd July 2005

0 Uploads

10 Posts

0 Threads

#10 13 years ago

k, so i went into properties for my jamp link and typed that into target and still no luck, is there anything i'm missing?




  • 1
  • 2