Fatal loading error in radiant -1 reply

  • 1
  • 2

Please wait...

Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#1 10 years ago

ok, i get this error when I try to open a map file in radiant. I saved said map file in radiant too. It was all created by radiant. When I try to open it, it gives this as the error 1356:110: parse error at '#EOF': expected '#number' brush 143: parse error entity 0: parse error and loads nothing. Now, I spent a while creating some nice details and lots of stuff, then save it, and now i gives me this. I could probably never get back exactly what i did before, so I am asking you all now...is there ANY way to edit the map file so most of it will load. If I have to take out some brushes thatll be fine, as the whole map is perfectly symmetrical. If need be i can include a .txt of the map file. just please, if u know how to fix it, dont steal it, fix it, and say its yours.




Darth NormaN

Mapper since JK2

50 XP

31st December 2005

0 Uploads

141 Posts

0 Threads

#2 10 years ago

check the .bak file (rename it into .map and open it in radiant) maybe its still working, or decompile an older bsp

OR open the .map in wordpad and see if you find any unusual stuff.. maybe the worldspawn is just an entity and you can rename it into worldspawn again.. but i am not sure good luck




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#3 10 years ago

i just started this, so there is no older version, and I tried opening the .bak...same problem. The last incremental save was the base structure...I added a whole lot of details on after that. I just rebuilt half the details, but it looks nothing like the other one, and the other half I can do, but it wont look anything like the original either, and itll take a while...and Ill attach the .txt file.




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#4 10 years ago

I'm getting it to work, but I just need to fix this one brush that is being screwy. I'll post again in a little bit. :)

EDIT: It works now; would you like me to PM it to you or post it here?




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#5 10 years ago

ehh, never mind. I'll just PM it to you. :D




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Selfish little maggots! All of you!

So, did you get it to work? =p




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#7 10 years ago

selfish? 0_o well kinda, but the main part I was missing is missing still in the kinda working version...its the centerpiece, it was kinda like a turbine.




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#8 10 years ago
Johnpp;3906431Selfish little maggots! All of you!

lol, the only reason I didn't post how I got it to work is so people would take credit for his map. :nodding:




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#9 10 years ago

you mean so that people would NOT take credit for his map...right? only thing that makes sense...but still :P




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#10 10 years ago

lol, whoops! yeah, that's what I meant. Sorry about that one! ugh, I can't edit it either...:sillyme:




  • 1
  • 2