func_breakables, fx_beam_target not showing up. -1 reply

Please wait...

eezstreet

Lord of the .DCC files

50 XP

16th June 2008

0 Uploads

2,662 Posts

0 Threads

#1 11 years ago

Recently, func_breakables in my maps are going AWOL, they aren't showing up at all. Here's the keys for one of them: classname func_breakable spawnflags 272 material 4

What gives? :confused: fx_beam_target is doing the same thing. fx_puff, I have no idea how this works. I placed one in my map and nothing happens. Also I used my navgoal spawnscript on another NPC, that isn't the first NPC I used it on, it was working before now, I used the spawnscript again on an imperial worker and it's broken now.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 11 years ago

[COLOR="Navy"]Maybe something hapend with your Radiant, or with your JA. Btw check, that maybe you did something wrong in Radiant.[/COLOR]




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#3 11 years ago

Check for truncating entities. Type /developer 1 in the console.




MaceCrusherMadunusus

Movie Battles II Mapper

50 XP

12th January 2005

0 Uploads

323 Posts

0 Threads

#4 11 years ago
NAB622;5220206Check for truncating entities. Type /developer 1 in the console.

Thats a good idea, I completely forgot about that when checking the thread earlier :o




eezstreet

Lord of the .DCC files

50 XP

16th June 2008

0 Uploads

2,662 Posts

0 Threads

#5 11 years ago
NAB622;5220206Check for truncating entities. Type /developer 1 in the console.

ingame or in radiant?




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#6 11 years ago

In-game. You can't type in Radiant's console, silly. =p