GLA Merge bugs -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hi,

I've been using GLA Merge for a long time to merge two GLAs together. However, recently when I've been attempting to use it, the final result comes out mashed and deformed (not to mention flying high in the sky :(). When I try to veiw it in modveiw the model does not appear on screen. :confused:

Any ideas on what's wrong? Any solutions?

Thanks.

Ps. I have already checked my GLA files in modveiw before blending and they were fine.




katanamaru

Fencer, Lifter, & Dancer

50 XP

3rd February 2006

0 Uploads

1,454 Posts

0 Threads

#2 9 years ago

Haven't had that problem yet. Have you tried some other glas to see if the problem occurs with other merging? Try merging two files you know work and see if they work or are messed up.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Tried that, same problem. Could I PM you the GLA files so you could blend them? It would be really helpfull. :help:




Jedi_Hero

JK2/JKA Halo 3 TC

50 XP

13th May 2009

0 Uploads

584 Posts

0 Threads

#4 9 years ago

i never had that problem unless when u merge the 2 files and u have to type the output filename do not add .gla at the end




Guest

I didn't make it!

0 XP

 
#5 9 years ago

Hmmm, I'll try with and without file extention.

EDIT, no luck :(




katanamaru

Fencer, Lifter, & Dancer

50 XP

3rd February 2006

0 Uploads

1,454 Posts

0 Threads

#6 9 years ago

Sure send them my way. I'll test them out for you and send you back the merged file. If you're still not having any luck how about deleting your current glamerge and using another version. Maybe something just got corrupted.