global lights -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

im having trouble w/ the global lights in gtk radiant 1.5, im not sure how i can get them off. I've tried alot of things, like the keys on the worldspawn, lights, and exporting the bsp w/ the -light thing, could someone tell me how to turn off the global lights? :)




Darth NormaN

Mapper since JK2

50 XP

31st December 2005

0 Uploads

141 Posts

0 Threads

#2 12 years ago

what do you mean by global lights?




r_y_u_u

Hunter Ryuu Hakumei

50 XP

14th May 2006

0 Uploads

282 Posts

0 Threads

#3 12 years ago

i think he means where the map is completly bright all over, like if you set ambient light in worldspawn to full...




Guest

I didn't make it!

0 XP

 
#4 12 years ago

yea thats what i mean, ive tried setting the ambient to 0 but nothing happens




r_y_u_u

Hunter Ryuu Hakumei

50 XP

14th May 2006

0 Uploads

282 Posts

0 Threads

#5 12 years ago

try deleting the key




dipper.f

I'm a led farmer.

50 XP

23rd April 2008

0 Uploads

800 Posts

0 Threads

#6 12 years ago

could anyone explain what is going on ?




The One and Only Advanced Member

I R Scary Eyeball

47,311 XP

16th October 2006

6 Uploads

4,091 Posts

256 Threads

#7 12 years ago

Which build type are you using? If it doesn't have a -light section, you'll end end with no lights. Some people seem to get a fullbright map from this, I end up with no light whatsoever, any reason for this?




Guest

I didn't make it!

0 XP

 
#8 12 years ago

did you add lights? other than that im not sure