Gmax -1 reply

Please wait...

17th December 2005

0 Uploads

447 Posts

0 Threads

#1 15 years ago

I cant open up GMAX. When I try to open it, it says: FATAL ERROR interactive 3d initialization failed. Please check your device settings by using the -H command line option. What does that mean? can someone please help?




17th December 2005

0 Uploads

447 Posts

0 Threads

#2 15 years ago

why doesnt anyone help on the GMAX problem?




Mikouen Advanced Member

What?

145,662 XP

3rd September 2005

4 Uploads

11,732 Posts

2 Threads

#3 15 years ago

Probably because it told you what to do, and you didn't do it. It says to add "-H" to the command line. Here's how to do it: 1. Right-click your Gmax shortcut. 2. Select Properties from the menu. 3. On the Shortcut tab, where it says Target, after the file path, leave a space and then put -H. 4. Click OK, then run the shortcut. This should diagnose the error. After doing that, if you still can't fix the problem, tell us what errors it gives you. Just saying "Gmax had an error" is completely useless to us, since the error could be anything....

But, it seems to me, like you set your hardware options wrong...


I don't know how, and I don't know why, but this is totally Sheep's fault.