GTK Radiant 1.5 Glitch -1 reply

Please wait...

M.Eales

227272-Epic Userid

50 XP

26th April 2010

0 Uploads

140 Posts

0 Threads

#1 7 years ago

I've got this glitch where none of the triggers want to show up, All the triggers were showing up about 5 minutes ago, I build, open the map in jk3, and then I try making a trigger_hurt, the whole brush disappears, and all of the other triggers... pls help :( Also the triggers show up in the entity list with their brushes :\

Spoiler: Show
The console from the end of the build :\
Disconnecting Connection closed. Autosaving... Open file C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/33.autosave.map for write...success cloneSelected dragTool dragTool dragTool dragTool entityCreate -class trigger_hurt Undo: entityCreate -class trigger_hurt textureNameSetSelected textureNameSetSelected entityCreate -class trigger_hurt Undo: entityCreate -class trigger_hurt entityCreate -class trigger_multiple Undo: entityCreate -class trigger_multiple deleteSelected Loading map from C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/33.map Open file C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/33.map for read...success Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius Doom3LightRadius: failed to parse default light radius map load timer: 0.06 second(s) elapsed --- LoadMapFile --- C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/33.map 223 primitive 57 entities brushDragNew brushSetDetail entityCreate -class trigger_hurt Undo: entityCreate -class trigger_hurt Undo: brushSetDetail Undo: brushDragNew Undo: no undo available Undo: no undo available



DarthStevenus

GF is my bext friend *hugs GF*

50 XP

18th December 2009

0 Uploads

909 Posts

0 Threads

#2 7 years ago

Did you maybe accidentally turn on the trigger filter? Go to Views -> Filters -> Triggers, and if there is a check mark next to triggers, just click it to unhide them.




M.Eales

227272-Epic Userid

50 XP

26th April 2010

0 Uploads

140 Posts

0 Threads

#3 7 years ago

Okay I'll try that in around 6 hrs, I just turned off my PC (lol, epic timing). But that is probably what happened...because if I turn on view workspace then it shows the brush's outline, but it's not selectable...




M.Eales

227272-Epic Userid

50 XP

26th April 2010

0 Uploads

140 Posts

0 Threads

#4 7 years ago

Yeah, that was the problem xD SOLVED :) Thanks :)