Gtk Radiant!! -1 reply

Please wait...

mikenike07054

I Am The Lizard King

50 XP

19th October 2004

0 Uploads

184 Posts

0 Threads

#1 12 years ago

hey, lol, well i reinstalled radiant and there is una problema. Most if not all of the shaders come up as shader not found, was GTK radiant sposed to install all the shader icons too? Could it be cause I downloaded the new 1.5 version? any help would be great!




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 12 years ago

It's probably like that because you've either installed it incorrectly, or you've loaded the wrong game settings and therefore it's not detecting any.


I don't know how, and I don't know why, but this is totally Sheep's fault.



reelo

I'm bored

50 XP

19th July 2006

0 Uploads

71 Posts

0 Threads

#3 12 years ago

You see like a red and black checkerboard that says shader not found, right. A lot of the shaders in 1.5 look like that, it doesn't change anything so don't worry about it. You didn't install it wrong, it just looks like that for some reason. :uhm:




mikenike07054

I Am The Lizard King

50 XP

19th October 2004

0 Uploads

184 Posts

0 Threads

#4 12 years ago

i feel so wierd tho, not having my caulk shader that ugly color lol




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#5 12 years ago

Oh, the systems ones are gone. Is this a first install, or an update? Check your base folder for a pk3 called "mapextras." If its not there, get it from somebody. That should fix it up.




mikenike07054

I Am The Lizard King

50 XP

19th October 2004

0 Uploads

184 Posts

0 Threads

#6 12 years ago

yea, i just got back into mapping, so its a first install, if anyone has those files, id appreciate if you could send em to me, my aim is MPBanksta thanks!!




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#7 12 years ago

If you install GtkRadiant 1.4.0, it'll add the pk3 for you. I noticed that the latest 1.5.0 distro doesn't have that pk3 included, so it looks like someone made a blooper.

(And yes, you can have both installed at once, and they won't interfere with each other.)

Personally I use 1.5.0 for the heavy work, such as major architecture, then switch to 1.4.0 for the lighter stuff like basic detail work and texturing. The reason for this is that while 1.5.0 is much more powerful than 1.4.0, it sure is a bitch to my system's resources. I think I need a RAM upgrade...


I don't know how, and I don't know why, but this is totally Sheep's fault.



mikenike07054

I Am The Lizard King

50 XP

19th October 2004

0 Uploads

184 Posts

0 Threads

#8 12 years ago

im thinkin of usin just 1.4 cause for some reason, I can't stand 1.5, I can hardly build brushes lol, I think im goin back! thanks