gtk radient 1.5.0 error message -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I have vista so i cant use any other version other wise i would use the new one but i have the same problem most people seem to be having with it, however gtk radient 1.5.0 was working until i tryed to compile!

************ ERROR ************ Error opening C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/testfile_size: invalid path.map: No such file or directory

ive tryed reinstalling ive tryed getting rid of the hole program and reinstalling ive tryed reinstalling jk3 ive tried everythink i can think of, little help anyone?




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Check if you have any file called testfile in your maps folder. Try to move it to a different location. then try again




Guest

I didn't make it!

0 XP

 
#3 11 years ago

i tryed removing the testfile_size file and moving it to my desktop both times i compiled i got the same error message

************ ERROR ************ Error opening C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/testfile_size: invalid path.map: No such file or directory



Guest

I didn't make it!

0 XP

 
#4 11 years ago

If it ends with something else than .map try to just change it to .map. If this doesnt work change it back and move it to the garbage can but dont delete it cause it seems like its needed.




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#5 11 years ago

Compile your map by pressing the "Q3Map2: (single) BSP -meta" button, under "Build". (jugger, jag tror inte det är felet, han använder en light-compile istället för en meta först.)




Guest

I didn't make it!

0 XP

 
#6 11 years ago

tryed changing the file to a .map file, tryed compiling in what you said, neither things worked i think im in deep deep trouble >.> lol




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#7 11 years ago

Do you have a testfile_size.bsp in that folder? if so, delete it, and try compiling with the same as I said again. If that doesn't work then i'm sorry.




Guest

I didn't make it!

0 XP

 
#8 11 years ago

Why not try and compile with every build? :P What is the file extension for testfile_size?




Guest

I didn't make it!

0 XP

 
#9 11 years ago

The file is a 'file' it says nothing else but that and its extention is file o.0 trying every build well ive tryed that :/




Guest

I didn't make it!

0 XP

 
#10 11 years ago

Where is your JKA installed? You have to set that in preferences.