GTK Radient map makeing program NEED HELP PLZ -1 reply

Please wait...

SwitchBladeii

I'm too cool to Post

50 XP

13th June 2004

0 Uploads

9 Posts

0 Threads

#1 14 years ago

Ok heres the deal, after about a month of not using the program i decide to start again, i come back to my map to find it looking like this! http://www.angelfire.com/anime4/mydrawings1/Help.JPG anyone know how to make it show the walls and textures again? i cant map unless i can see what im mapping :(, thanks Btw, those are supposed to be stairs going at an angle... in case your wondering :-p plz plz help.




SwitchBladeii

I'm too cool to Post

50 XP

13th June 2004

0 Uploads

9 Posts

0 Threads

#2 14 years ago

ok so angelfire is gay and doesnt allow direct link, heres pic attached




Scythus

Jedi Knight

50 XP

8th February 2004

0 Uploads

25 Posts

0 Threads

#3 14 years ago

Ouch.

Best bet would be to reinstall radiant and see if that helps, but make sure you keep the .maps you need.

Scy




SwitchBladeii

I'm too cool to Post

50 XP

13th June 2004

0 Uploads

9 Posts

0 Threads

#4 14 years ago

ive reinstalled 3 times :(, im now messing with options on preference, i got it to kinda fix...... i can see the texture and walls now but when turning at certain points, it turns to crap again....




SwitchBladeii

I'm too cool to Post

50 XP

13th June 2004

0 Uploads

9 Posts

0 Threads

#5 14 years ago

the option that helped was ATI bug # 802 blah blah, what is this? it didnt fix it completely but it works for now..... any ideas how to fix all the way?




GothiX

No Time to Cry

50 XP

18th September 2003

0 Uploads

1,290 Posts

0 Threads

#6 14 years ago

Update your video drivers.




SwitchBladeii

I'm too cool to Post

50 XP

13th June 2004

0 Uploads

9 Posts

0 Threads

#7 14 years ago

Just updated the video driver, still doing it, also i noticed another thing, when i select brushes in the editor they dont highlight anymore like they used too, to show what is selected on the viewer, anyone know if thats an option i nthe program so i can turn it back on?




$Michiel$

...

50 XP

24th April 2003

0 Uploads

1,252 Posts

0 Threads

#8 14 years ago

i think you have to press j (a few times) But i'm not sure, just try it out. (thanks to GothiX, who posted it somewhere else)




SwitchBladeii

I'm too cool to Post

50 XP

13th June 2004

0 Uploads

9 Posts

0 Threads

#9 14 years ago

Thanks, that for some reason worked lol as for the texture still messing up in certain angles, i found that if i highlight it all and then unhighlight it fixes it, thanks everyone