GTKradiant-1.3 -1 reply

  • 1
  • 2

Please wait...

Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#11 13 years ago

Among other things.




Guest

I didn't make it!

0 XP

 
#12 13 years ago

I got a problem with gtkradiant i downloaded the 1.4 and delete the 1.3 but if i try to instal it says the contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted. PLease obtain another copy of the file, verify its integrity, and try again?




Mikouen Advanced Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#13 13 years ago

Look in the Master Sticky and download 1.4.0 from the link in there (it leads to EFFiles, but it's compatible with JK2 and JKA).


I don't know how, and I don't know why, but this is totally Sheep's fault.



Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#14 13 years ago

get it from www.qeradiant.com (official site) v1.4.0 for raven games.




  • 1
  • 2