GtkRadiant 1.5.0 problems with win vista -1 reply

Please wait...

Veesaurus

Slightly cooler than a n00b

50 XP

21st February 2008

0 Uploads

45 Posts

0 Threads

#1 10 years ago

I have installed gtkraidant for win vista and i have just on problem. All the shaders i have has a no shader image error thing. most of these work in game but the red image on the editor is not good :bawl:




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Go into preferences and check if you have the right path for the basefolder in Jedi academy.




Veesaurus

Slightly cooler than a n00b

50 XP

21st February 2008

0 Uploads

45 Posts

0 Threads

#3 10 years ago
Juggernut;4233792Go into preferences and check if you have the right path for the basefolder in Jedi academy.

C:/Game/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/ that is the engine path. All the normal textures are shown just those shaders dont work right. Everything in the system folder have "shader image missing" thing




Veesaurus

Slightly cooler than a n00b

50 XP

21st February 2008

0 Uploads

45 Posts

0 Threads

#4 10 years ago

Problem solved. I had to download the JKA Game pack and everything works well =p




Guest

I didn't make it!

0 XP

 
#5 10 years ago

I'm having the same issue, could you tell what the JKA game pack is that resolved issue for you, and where it can be downloaded? Thanks!




Mikouen VIP Member

What?

145,653 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#6 10 years ago

Check in the Modding Tutorials & Tools sticky, found at the top of the Modding & Editing forum, it has the game pack download link.


I don't know how, and I don't know why, but this is totally Sheep's fault.



keeper_of_seven_keys

Hunting High And Low

50 XP

20th June 2008

0 Uploads

123 Posts

0 Threads

#7 10 years ago

i cant find it on modding and tools:( but thanks,cause im looking for it too:uhm: anyway have a :beer:




keeper_of_seven_keys

Hunting High And Low

50 XP

20th June 2008

0 Uploads

123 Posts

0 Threads

#8 10 years ago

no, wait, i have it now :uhm: in this thread thread: models in radiant