Gtkradiant problem -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

i just installed vista on my computer and i installed gtkradiant 1.5.0 and there should be 4 screens like camera and 3 dimensions or something... but i only see 4 white blocks i cant do anything...

so can gtkradiant work on vista or its something wrong with my computer?




stotto

The Internet ends at GF

50 XP

26th September 2002

0 Uploads

114 Posts

0 Threads

#2 10 years ago

Try disabling visual themes in the executable.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Vista is not exactly a video game's best friend so don't be surprized by other probles you've never encountered b4.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I had this problem. Disabling desktop composition did it for me.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#5 10 years ago

vista will give you fits about some things here and there. Nothing to do but find a workaround. :clueless:




Nozyspy

31,830 XP

30th August 2004

12 Uploads

2,853 Posts

0 Threads

#6 10 years ago

Gah im glad i never got Vista... XP RULES!!! From what everyone has said it definitely seems this is a Vista only problem, so i cant offer any advice other than to follow the wise advice of my colleagues above. :)




Guest

I didn't make it!

0 XP

 
#7 10 years ago

yea... XP rules! so where can i disable desktop composition?...




stotto

The Internet ends at GF

50 XP

26th September 2002

0 Uploads

114 Posts

0 Threads

#8 10 years ago

In the directory that you installed GtkRadiant 1.5 to, right click GtkRadiant.exe and open properties and go to the compatibility tab.

Check the boxes for disabling visual themes and desktop composition. Hit apply and voila.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

thank you!!!




Guest

I didn't make it!

0 XP

 
#10 10 years ago

Too bad Vista is the only way to get DX10... (At least I've heard it is)




  • 1
  • 2