GTKRadiant Problem, Please Help Me -1 reply

Please wait...

CoRuPt

I'm too CoRuPt to Post.

50 XP

18th July 2005

0 Uploads

28 Posts

0 Threads

#1 13 years ago

I have recently finished a map and want to test it for bugs, but when i type /devmap my_map a message pops up and sais "SV_SetBrushModel: NULL, what does that mean, can some one please help me... -I am the CoRuPt side of the force- CoRuPt:confused:




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#2 13 years ago

i have get this problem a couple of times before, becouse of rotated brushes. the only way to fix it is to delete the rotated brushes, and remake (or not remake) them.




CoRuPt

I'm too CoRuPt to Post.

50 XP

18th July 2005

0 Uploads

28 Posts

0 Threads

#3 13 years ago

What are "Rotated Brushes" because this is my first map I do not know much about GTKRadiant...:confused: -Corupt -I am the CoRuPt part of the force-




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#4 13 years ago

brush, is the things/boxes you create, if you have rotated some, then delete them and remake them if you want.




CoRuPt

I'm too CoRuPt to Post.

50 XP

18th July 2005

0 Uploads

28 Posts

0 Threads

#5 13 years ago

Thanks for the help, i'v had to remake the map but at least I know what to do now. -CoRuPt:) -I am the CoRuPt side of the force-




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#6 13 years ago

dont be so sure its going to work, but thats what i did for making my map playable, when i did get that message ;) btw. did you mean remake the whole map or just remake the rotated thingys?




CoRuPt

I'm too CoRuPt to Post.

50 XP

18th July 2005

0 Uploads

28 Posts

0 Threads

#7 13 years ago

I meant the whole map, it is going to take ages, but when it is finished i will let you know, so you can beta test it if you want :) -CoRuPt -I am the CoRuPt part of the force-




lassev

Degenerate scripter

50 XP

21st June 2004

0 Uploads

847 Posts

0 Threads

#8 13 years ago

"This is an error which related to one of the entities in your map, say you have placed a areaportal texture on a door entity, thats going to give this error. You should look through your entities and see if you can see anything dodgy. Look for mainly irregular textures on entities, like the areaportals on doors, origin textures on triggers etc, remove textures that shouldn't be on certain entities. Debatably can also be where you have entities that are only 1 smallest unit thick. This error has been debated to whether it does really cause this error, still if the other solution doesnt work try this." "You may get this error when you have a brush model entity which does not have any valid brushes, i.e. a func_rotating with nothing but a common/origin brush." Quoted from elsewhere, typos included...




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#9 13 years ago
CoRuPtI meant the whole map, it is going to take ages, but when it is finished i will let you know, so you can beta test it if you want :) -CoRuPt -I am the CoRuPt part of the force-

sure ofcource i want, and btw, listen to lassev ;)