Help? -1 reply

Please wait...

Deadrocks

I'm too cool to Post

50 XP

10th July 2004

0 Uploads

15 Posts

0 Threads

#1 14 years ago

I'm a newbie to modeleing and skinning and whatnot, now I read the master thread, and the sword making tutorial, but I tried to put the glm importer into the plugins files, but it says the file doesn't work for my version of 3D Max. I have 3D Max 8. Is there a new glm importer file?




Jose Carlos

Why? Cause normal is boring.

50 XP

28th March 2006

0 Uploads

2,118 Posts

0 Threads

#2 14 years ago

Maxplugins is your friend.




Deadrocks

I'm too cool to Post

50 XP

10th July 2004

0 Uploads

15 Posts

0 Threads

#3 14 years ago

Sweet, thanks.




Deadrocks

I'm too cool to Post

50 XP

10th July 2004

0 Uploads

15 Posts

0 Threads

#4 14 years ago

The one there, is the same one I have, and it still says it isn't the correct version.




Gir_teh_Almighteh

need more cowbell?

50 XP

19th May 2006

0 Uploads

1,143 Posts

0 Threads

#5 14 years ago

max 8 doesnt have a working importer, you dont need one though. just create a triangle by using the spline tool. and name it the appropriate tag.




Deadrocks

I'm too cool to Post

50 XP

10th July 2004

0 Uploads

15 Posts

0 Threads

#6 14 years ago

OKay, now I seem to be having a problem exporting the MD3 files, and being able to see it in MD3Viewer...