Help with sounds.. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi, Im making an Anakin episode III skin (yes another one), but I cant get my sounds workin. Iv tried everything, has anyone else had this problem? When Im ingame-- I only hear "Take that!" when I taunt.... Please help Thanks :)




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#2 12 years ago

Have you added the sounds.cfg file correctly? Are all your sounds in the misc folder? Are they sampled at the right frequency? Are they mono? Do you get any error messages? More information, please.




Trauma Sensei

The All Seeing Eye

50 XP

5th June 2004

0 Uploads

1,591 Posts

0 Threads

#3 12 years ago

Make sure the paths are right. Check the tutorials sticky for more reference on soundsets.




Guest

I didn't make it!

0 XP

 
#4 12 years ago

This is my dir. - anakin_ep3/sounds/chars/misc/chars/anakin/... I think that would be right, and yes I have the .cfg file correctly placed and stuff... It might be the frequency or whatever settings it has to be for sounds. Im using GoldWave for editing the sounds. What settings do I use? Thanks again




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#5 12 years ago

wrong its, anakin_ep3/sounds/chars/misc




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#6 12 years ago

wrong, its anakin_ep3/sounds/chars/misc




Guest

I didn't make it!

0 XP

 
#7 12 years ago

Ofcourse lol... Should have thought of that... Hmm... its still not working tho