I need help with some music -1 reply

Please wait...

N-7

... and a nice big Cip-Quad

50 XP

21st September 2007

0 Uploads

579 Posts

0 Threads

#11 10 years ago

How did you create the pk3 file?

Just a quick test: after you've created the pk3 file and put it in your base (and removed the music folder there), try and enter "music music/nameofmysong" at the console.




kibo43

Slightly cooler than a n00b

50 XP

4th August 2008

0 Uploads

48 Posts

0 Threads

#12 10 years ago
the_onepiece-man;4752188 I have tried severel times to make an pk3, then inside the pk3 I make a folder called music, then inside that folder I put all of my songs. then when I try to use MCM (with the correct path and title) to change between my songs or just play the first, i says in the top left corner: "Unable to find music "nameofmysong.mp3" as explicit track or dynamic music entry! .

What is the path you wrote??The only reason you got that error is cause you wrote wrong path.




the_onepiece-man

Slightly cooler than a n00b

50 XP

15th November 2008

0 Uploads

35 Posts

0 Threads

#13 10 years ago
kibo43;4752272What is the path you wrote??The only reason you got that error is cause you wrote wrong path.

at the track path-thing I write: music/family and at the thing above (the title) I write: family I do not write .mp3 after any of the "family's", is that wrong or right? and as said before I make a .pk3 and create a folder inside that called: music and then inside the music folder I place my song. please tell me what im doing wrong. (hey that rhymed:p) P.S I do add more songs than that one song, but I do the same thing for all of them, so there should not be problems with that later. right? and also in some of my songs there are spaces in the title but I found out that it couldnt read the title that way, so instead of saying "jingle bell" for instance I made it say "jingle_bell", that could not cause problems later right?




kibo43

Slightly cooler than a n00b

50 XP

4th August 2008

0 Uploads

48 Posts

0 Threads

#14 10 years ago

I uplaoded this pic eg.rar (it is inside rar file). I dont know what you are doing wrong. As i said i make music.pk3/music/nameofsong.mp3 and toss in base.Than in file path i write music/nameofsong without spaces ofcourse and when i press 'u' or 'o' the song begin.




N-7

... and a nice big Cip-Quad

50 XP

21st September 2007

0 Uploads

579 Posts

0 Threads

#15 10 years ago

Which program do you use to create the pk3's? And have you already tried to use the console directly without MCM?

Would you mind posting one of your pk3's that doesn't seem to work here (needs only contain one mp3 for testing purposes)? Then I could check it out and see if the pk3 file format is to blame or not.




the_onepiece-man

Slightly cooler than a n00b

50 XP

15th November 2008

0 Uploads

35 Posts

0 Threads

#16 10 years ago

well I have tried both just making a simple .rar file then put my music folder with music inside that, and then save it as all file-types and .pk3, then I have also done it the pakscape-way, neither worked. and yes I have also tried to just type: music music/family in the console, but as with MCM it worked when I had a simple folder called music inside my basefolder, but it didnt work when I tried with the music in a pk3. as for the pk3 I have made here it is: Free File Hosting Made Simple - MediaFire




N-7

... and a nice big Cip-Quad

50 XP

21st September 2007

0 Uploads

579 Posts

0 Threads

#17 10 years ago

I've followed the link you posted, but there aren't any files to be seen (it says "No files or folders found", then after a second "0 items found to display!", and that's it).




kibo43

Slightly cooler than a n00b

50 XP

4th August 2008

0 Uploads

48 Posts

0 Threads

#18 10 years ago

lol xDDDDD




the_onepiece-man

Slightly cooler than a n00b

50 XP

15th November 2008

0 Uploads

35 Posts

0 Threads

#19 10 years ago

sry guys im new to mediafire, I only created my account yesterday to upload the pk3. here is the right link.




kibo43

Slightly cooler than a n00b

50 XP

4th August 2008

0 Uploads

48 Posts

0 Threads

#20 10 years ago

for me it worked perfectly lol.With this mcm.cfg in base mcm.cfg and autoexec.cfg in base autoexec.cfg .Put them in your base folder and try