JA+v2.3 model scale question -1 reply

Please wait...

tsdobbi1

I'm too cool to Post

50 XP

19th July 2004

0 Uploads

7 Posts

0 Threads

#1 12 years ago

I can't seem to get the models to scale down properly. I have the proper model names in the model scale config file. I downloaded the yodaVM model pack and i scaled those to .75 and it didnt work. Also I used the model url to download the previously configured yoda model like the directions said, and that model did not scale down either. Funny thing is, it worked before, I hadnt played it in about 4 months and decided to start playing it again and the modelscales were not working. I tried deleted JA+ and tried re installing it, but that still didnt work. Only other mods I have installed is one that removes the shield bubble effect and one that replaces the saber hits with a clash effect so it appears that the only actual hit is the kill hit(the model scales were not workng before I installed these also). Any help is appreciated, -T.S.




17th December 2005

0 Uploads

447 Posts

0 Threads

#2 12 years ago

in the server.cfg make sure seta jp_allowModelScale is 1, not 0. if that doesn't work, then while you are ingame type in /jp_allowmodelscale 1 in the console, the restart the match.




tsdobbi1

I'm too cool to Post

50 XP

19th July 2004

0 Uploads

7 Posts

0 Threads

#3 12 years ago
IFailedEnglishin the server.cfg make sure seta jp_allowModelScale is 1, not 0. if that doesn't work, then while you are ingame type in /jp_allowmodelscale 1 in the console, the restart the match.

thanks, doing it in the console works out fine. Dont know why it wont work just modding the server file, but running it in the console isnt a big deal. thanks.




Person99

...

50 XP

5th December 2005

0 Uploads

518 Posts

0 Threads

#4 12 years ago

I just don't understand why it is always off by default...




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#5 12 years ago

Smaller models can wave their sabers around faster than bigger models, plus they're a lot harder to hit due to their reduced size and hitbox.

So, yeah, I guess that's why it's off by default. Although, it's not entirely difficult to enable. ;)


I don't know how, and I don't know why, but this is totally Sheep's fault.