Jango's Jetpack -1 reply

Please wait...

Sazuka__

I don't spend enough time here

50 XP

26th August 2004

0 Uploads

26 Posts

0 Threads

#1 11 years ago

Hello all again! Well I started a small skin project for my friend and he is interested in it being based on an old Jango Fett skin for Jedi Outcast. Now I have most of the work done except the jetpack is in the way :mad: He wants some things on the back etc etc and this infernal thing I cannot understand how to remove! Any time I load the model up in ModView it says an error:

R_LoadMDXM: #bones mismatch! "models/players/jangofett/model.glm" has 72 bones "models/players/_humanoid/_humanoid" has 53 This model probably needs recompiling

Now I get the jist of all that, more bones and such than usual yeah that is all well and fine. Since that is a problem though, how would I fix said problem as well as remove that jetpack? :confused: The actual Jango model is here,

Jedi Knight 2 Classic Files - Jango Fett Update

I trust everyone here will be just as helpful as always =p




[LA]-Silver

I'm too cool to Post

50 XP

7th September 2003

0 Uploads

670 Posts

0 Threads

#2 11 years ago

What did you exactly do with the model so far?

also, it might be easier to just add a *off line in the .skin file..




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#3 11 years ago

That means you're using the wrong model.glm(or whatever it is inside humanoid folder - I forgot) It means that you're using the JK2 one instead of JKA or vice versa.




Sazuka__

I don't spend enough time here

50 XP

26th August 2004

0 Uploads

26 Posts

0 Threads

#4 11 years ago

So far to the skin I have just simple re-colors. And about the humanoid thing, where would that be located? Inside the actual Jango.pk3 there is no humanoid folder anywhere and as for ModView, I have it accesing in C:base/ Meaning it is just right there in C-drive and not in program files or anything like that. Anyway in there I don't have a humanoid folder or anything. Could it be accessing the Jedi Academy one all the way in my E-drive!? I don't even have Jedi Outcast installed...




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#5 11 years ago

To make modview work it needs for you to have a setup like this

Base\models\players\

Inside this directory should be a folder called _Humanoid(within this _humanoid.gla)

To get this you need to go into assets1.pk3 base/models/players/

It's probably just not finding one at all if you haven't put one there. The Jedi Outcast thing probably threw you off. If the model was weighed(originally made for JK2) it will have JK2 bones (52 or w/e) which means you need the humanoid folder from JK2 to use it. However if the model was originally made for JKA then you need the one from JKA.




Sazuka__

I don't spend enough time here

50 XP

26th August 2004

0 Uploads

26 Posts

0 Threads

#6 11 years ago

:( It was originally weighted for Outcast... oh well I found another Jango that is even better but made from Academy that comes with a version that has no jetpack. But thanks for the info, it appears I was missing that humanoid thingy anyway. Thanks a bunch guys as always...