mapping error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

sad%20%28frown%29.gif i made a jk3 map and when i´m going to start the map an error appiers: could not open map firstroom.bsp (wrong version number (46) should be 1) what does that mean? and how can I change the version number? pls help