Max_map_brushes -1 reply

Please wait...

jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#11 10 years ago

[COLOR=Navy]Okay, thanks all:D[/COLOR]




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#12 10 years ago

[COLOR=Navy]I saw the t2_trip again, and I see, there are only 9000 brushes, because that's terrain has 10× bigger piece, than mine...whit which program could I do it? I'm using EasyGen, but if I set there the gridsize, in the game that will broken (how you saw it on my print)...I hope that isn't too hard to fix it, because I haven't more power to make more with this map:lol:[/COLOR]




stotto

The Internet ends at GF

50 XP

26th September 2002

0 Uploads

114 Posts

0 Threads

#13 10 years ago

You could always draw the terrain to scale in whatever program you're using and then scale it to size using Radiant's arbitrary scale function.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#14 10 years ago

[COLOR=Navy]Yes, but the Radiant shows it good, but in the game that's bad.....[/COLOR]




stotto

The Internet ends at GF

50 XP

26th September 2002

0 Uploads

114 Posts

0 Threads

#15 10 years ago

This might not actually fix anything but worth a try I guess, jiggle the terrain a bit? Try selecting one of these "bad brushes" and hitting V to access the vertex editor and move some vertexes up and down, by that I mean out of and back into place. Then see if it shows up in game when you compile.

As I said, it might not fix anything but you never know. Plus, it shouldn't take that long to test.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#16 10 years ago

Does the entity window show any key/value pairs on the terrain? EasyGen usually adds a few.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#17 10 years ago

[COLOR=Navy]My terrain has it, what's working fine, but it is anything... I wouldn't like a second terrain onmy map, so I only made it with EasyGen, saved it to map format, and I wanted only it's shape, so I only set it to a func_group, and changed the terrain texture...si it is an EasyGen made no-terrain... And I thinked I should vertex these brushes, but because I can't see what's the wrong in Radiant I must to see in the game, memorise those, and do it after I opened the map again...but I can't do it because there are a lot of wrong....and I wouldn't like to vertex more thousand brushes.... But thanks the helps:D[/COLOR]




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#18 10 years ago

[COLOR=Navy]Hmmm...I think I could fix it, because Ihope I know my wrong: Before this I rescaled in the EasyGen: [/COLOR][COLOR=Navy][COLOR=Red]51×71[/COLOR][/COLOR][COLOR=Navy] to [/COLOR][COLOR=Navy][COLOR=Red]25×35[/COLOR][/COLOR][COLOR=Navy] Now I made smaller heightmap, so I could do it: [/COLOR][COLOR=Red]50×70[/COLOR][COLOR=Navy] to [/COLOR][COLOR=Red]25×35[/COLOR][COLOR=Navy] Now it's working for me (with bad quality, but working), Thanks the help to you all:D Now a last question...you said I should use [/COLOR][COLOR=Navy][COLOR=Red]Physics Clip[/COLOR][/COLOR][COLOR=Navy] on the models....what is the difference between the [/COLOR][COLOR=Navy][COLOR=Red]Clip[/COLOR][/COLOR][COLOR=Navy] and the [/COLOR][COLOR=Navy][COLOR=Red]Physics Clip[/COLOR][/COLOR][COLOR=Navy]? [/COLOR]




stotto

The Internet ends at GF

50 XP

26th September 2002

0 Uploads

114 Posts

0 Threads

#19 10 years ago

Said simply: Physics clip blocks both gunshots and people, however clip blocks only people.




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#20 10 years ago

[COLOR=Navy]So on the model there should be really Physics Clip, thanks:D[/COLOR]