MAX_TW_VERTS(12) and Serious(!) Skybox Problem (GtkRadiant) -1 reply

Please wait...

HyperionIV

I'm too hot to Post

50 XP

2nd June 2010

0 Uploads

30 Posts

0 Threads

#1 8 years ago

Firstly; Yes, I know why people get this error mostly, and yes I googled it.

This is what happened (follow carefully): I encountered the error, decided to find the problem brush. Deleted a half of map, error again. Deleted a bit more, error again... This has gone until I deleted EVERYTHING in the map, error again. Drawn a hollow box, just put a spawnpoint and a light, error again. Deleted the light, error again.

Up to this point I was compiling only with "-light -faster". Compiled "only box map" only with -vis. Bingo! Compiled. Tried with "-light -faster" again, compiled.

Spammed CTRL+Z back to the very first version. Compiled with "-light -faster" successfully. Without touching anything, tried to compile with one of those final compile templates, which includes nearly everything, our error occurred. Tried to compile only with "-light -faster", error again... Now I'm trying to find a place to hit my head... Why this error is this nasty?

SECONDLY;

Actually this is an older question but, I did some revision on it.

When I'm just a little far from sky brush, I only see messed up void. I can see skybrush only when I'm very close to it. Or I should say, when I'm looking towards a closer point on the skybrush. If I look a further point on skybrush, as I said, things get fuzzy.

----------------- You will save a life if you answer these questions. Thanks for reading.