max6 ---> export .xsi error -1 reply

Please wait...

oodoo7

the light never return

50 XP

9th July 2005

0 Uploads

88 Posts

0 Threads

#1 13 years ago

I did finish modeling and weighting. It seems work great in max6. I try to export to root.xsi from max6 and get the error! then application close. It just state there is the error - that s it! I check in the folder, there is root.xsi (401 kb only). I try to Assimilate this file. It states the error of root.xsi that Error: Vert(4) on mesh "pelvis" has no weights ( I think It comes from the xsi export hasnt finished. I check back my model and weighting in max6, the pelvis has been weighted with some objects already. ) I will appreciate for any suggestion




oodoo7

the light never return

50 XP

9th July 2005

0 Uploads

88 Posts

0 Threads

#2 13 years ago

I think I has problem with model's hierarchy. I am trying to follow the tutorial. I try to find a short-cut key that open "pick object" popup to select the stupidtriangle but I cant find. ( that seems the tutorial imply to it! tutorial is in wmv - no sound ) So, I dont know how to open that popup! Pls advise




oodoo7

the light never return

50 XP

9th July 2005

0 Uploads

88 Posts

0 Threads

#3 13 years ago

I am looking for these 2 files kyle_no_lods.zip and kam_weighted_tags.zip in this tutorail "http://www3.sympatico.ca/psykopat/tutorials/jk2_guide.htm" the download link dead It is the basic practice for modeling. If anyone has them, I will appreciate, if you post here to download or send me at [email="oodoo7@yahoo.com"]oodoo7@yahoo.com[/email]