MD3view issue -1 reply

Please wait...

Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#1 12 years ago

This is really getting on my nerves. Whenever I try to import a skin, MD3view gives me a neat little pop-up window, saying "JPEG read error: Requested feature was omitted at compile time." I'm completely sure I applied the skin and that I did it right. Anyone know what the problem might be?




Slusk

Scripter, Mapper

50 XP

7th July 2005

0 Uploads

389 Posts

0 Threads

#2 12 years ago

is it saved in the right size, what program did you use to save the JPEG and is the JPAG in the model's folder?




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#3 12 years ago

Size: yup Program: Photoshop 7, same as always Folder: yup




ravnsong

I've said my piece.

50 XP

31st March 2006

0 Uploads

10 Posts

0 Threads

#4 12 years ago

I've had that issue a time or two myself...it didn't clear up until I turned the JPEG compression down a ways. It won't require enough to lose quality, but if MD3view is giving you that message, so will modview, and so will JA as well. It's something to do with the fact that if the compression is too high, I think past 8 or so, but maybe lower, it has to spend more time loading it, which Raven didn't really seem to want to do. Instead, they skipped the portion of the code that helps load the better quality JPEGs, and if it's past 8 (or lower, you'll have to find it yourself) it will not work. On a positive note, though, they did that so that it would load faster, and it will probably help performance of your skin to have lower-quality files. Also, it won't really effect it enough to be noticed in-game.




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#5 12 years ago
ravnsongI've had that issue a time or two myself...it didn't clear up until I turned the JPEG compression down a ways. It won't require enough to lose quality, but if MD3view is giving you that message, so will modview, and so will JA as well. It's something to do with the fact that if the compression is too high, I think past 8 or so, but maybe lower, it has to spend more time loading it, which Raven didn't really seem to want to do. Instead, they skipped the portion of the code that helps load the better quality JPEGs, and if it's past 8 (or lower, you'll have to find it yourself) it will not work. On a positive note, though, they did that so that it would load faster, and it will probably help performance of your skin to have lower-quality files. Also, it won't really effect it enough to be noticed in-game.

That didn't work. The error indicates that I didn't apply a skin to the model when I exported it, but that's kind of impossible, since even IF I forgot, Max would remind me.




Jose Carlos

Why? Cause normal is boring.

50 XP

29th March 2006

0 Uploads

2,118 Posts

0 Threads

#6 12 years ago

Nevermind, problem solved. Kudos to Piss_Off and Tenrai. A mod can close this now.