missing tags -1 reply

Please wait...

Deathsith

GF Pwns Me!

50 XP

13th June 2005

0 Uploads

45 Posts

0 Threads

#1 12 years ago

hi im just making a lightsaber and i am using the tutorial from the tutorial page, and i imported kyles lightsaber for the tags but the tags didnt show up, ive clicked on the load all button for the tags, does anybody know how to fix this, im using gmax at the moment :)




minilogoguy18

kitty dances for rep!

50 XP

4th September 2004

0 Uploads

2,675 Posts

0 Threads

#2 12 years ago

dude just make the tags, the first one is tag_blade1 and its a right triangle where it sits on its short side. you dont need to make the parent tag as long as you center it on the axis where you want the saber to be held.

|\ |_\ <----- like that




Trauma Sensei

The All Seeing Eye

50 XP

5th June 2004

0 Uploads

1,591 Posts

0 Threads

#3 12 years ago

A tag in .3ds format.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#4 12 years ago

For future reference, to make tags you merely go to the Create menu, choose shapes, then as minilogoguy18 said create a right triangle with the line tool. However this may or may not create the blade in the direction you want, so you may have to test it and tweak it a bit.




Deathsith

GF Pwns Me!

50 XP

13th June 2005

0 Uploads

45 Posts

0 Threads

#5 12 years ago

ok great thnx guys (another satisfied customer :D)




Deathsith

GF Pwns Me!

50 XP

13th June 2005

0 Uploads

45 Posts

0 Threads

#6 12 years ago

oooook :D im using max5 at the mo i think ive almost got my vehicle in game its just 1 thing now, im not sure if u hav to use them or not but im having trouble with the dummys (least i think thats the problem) im not sure where to put them i read the getting vehicle in game tutorial an maybe im just dumb but i didnt understand that bit about it, also i tried taking alook at a previously made model the xwing to try an import them but hmm cudnt see any, do the dummys import with the animations? because i cant choose the import animation option plz any help on this will be great




minilogoguy18

kitty dances for rep!

50 XP

4th September 2004

0 Uploads

2,675 Posts

0 Threads

#7 12 years ago

no when you import glm models all you get is geometry, no bones, helpers or animations. if you have a working .xsi importer you can dl the gamesource models from jk3files that are the original model and animation files from raven to look at them. but if your ship has no animations then just place it on the grid, if it has animations select everything and move it to the center so that there is no offset with the child bone transforms. post more info about your model and i will post more solutions.




Deathsith

GF Pwns Me!

50 XP

13th June 2005

0 Uploads

45 Posts

0 Threads

#8 12 years ago

thnx i really apreciate the help, i did as u sugested and downloaded the xsi model files and yay everything was there, so i imported the tie bomber modelover mine deleted everything but the square dummys, changed their names to my model. sofar5lo.th.jpg

i added the exhaust tags where i wanted them but left out the driver tag, i didnt see one on the tie bomber so thought it wasnt needed, i hope this is rite, then i think i just need to weight them to my model, any thoughts? plz n thnx