Model Request !!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

Hey modders, I have a favorite jedi that i always wanted in JKA , Kit Fisto, i cant find a model like that in jk3 files, ( i found the multi colored one but i hate it ). One more thing, i downloaded a kit fisto model from another site but it doesn't work. ModView says that it has 72 bones while humanoid has 53 bones,...... (that sounds familliar, i have also downloaded 4 yoda models and it does not work also because it has 72 bones, so i guess a yoda model in JKA wont work). Pls. is there anyone that can make a Kit Fisto model here (that works) ?




Plasma89

50 XP

17th August 2005

0 Uploads

113 Posts

0 Threads

#2 14 years ago
HapSlash

Mad Model Maker

50 XP

1st April 2003

0 Uploads

59 Posts

0 Threads

#3 14 years ago

They're JO models,... They will still work in JA although the sounds and the left hand animations are a little scewed up.

If you're trying to get them to work in modview you need to be using the JO _humanoid




TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#4 14 years ago

Umm....I've a couple yoda and kit fisto models and the all work fine...have you tried looking at the links on the bottom of the home page of jk3files.com ? They have links to sites that have very good star wars only models and have like every jedi guy ever (famous ones...)




Guest

I didn't make it!

0 XP

 
#5 14 years ago

thanks for the replies but i really cant make it go work , wehnever i get them in the game i get error messages ( the one where you choose "send" and "dont send" ) it happens every time and im really bugged by it. why is it that they work with some people but not with mine? I AM SURE THEY ARE JKA MODELS , it says in the readme files and the screenshots. i think that the error is because it has 72 bones ( that's what i think ). last thing, can anyone upload a JO humanoid file ( maybe that can fix that, HapSlash proposed that )




TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#6 14 years ago

Is your base folder clean? And also try re-d/l ing it and see if that helps. And no it's not because of the bones because then it wouldn't work for anyone...do you have pakscape? If you do open up the pk3 and make sure everythings in there.




Inyri Forge Advanced Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#7 14 years ago

salvatorleoni think that the error is because it has 72 bones ( that's what i think )[/quote]Then you are wrong, because that is not causing your error. It could be another technical aspect of the model, but Jedi Outcast models, in general, will work with Jedi Academy, despite the fact that they have a different bone count.

[quote=salvatoreleon]can anyone upload a JO humanoid file

No. You can obtain this folder from the Jedi Outcast public demo.




Guest

I didn't make it!

0 XP

 
#8 14 years ago

um, how would JO models work in JKA ?




Cuckoo Man

I don't spend enough time here

50 XP

31st October 2005

0 Uploads

15 Posts

0 Threads

#9 14 years ago

They do, i did it with a James Bond skin




Mikouen Advanced Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#10 14 years ago

Skins will work no matter what, provided the model the skin was created on is installed. Models are an entirely different story. But for the most part they work fine in JKA. All you have to do is fix the sounds. There's a problem with dual sabers, but I don't think that's fixable without modifying the .GLM file.


I don't know how, and I don't know why, but this is totally Sheep's fault.