Modview Error -1 reply

Please wait...

Person99

...

50 XP

5th December 2005

0 Uploads

518 Posts

0 Threads

#1 12 years ago

I have searched the stickies and all over the forum, and have found nothing.

I wanted to test a couple of animations I made in ModView, but it seems to come up with this error:

FileSystem Call Made Without Initialization

I checked my paths, and everything. It seems that modview has decided to be "errorfull", as the rest today has been.

Well, can anyone help?




_NRN_R_Fast_Eddie

1st Lieutenant of the NRN

50 XP

24th March 2005

0 Uploads

207 Posts

0 Threads

#2 12 years ago

You forgot to name your GLA file _humanoid.gla I know this because I got the same error when I made that mistake. Be sure to double check that you have the _ in front of humanoid to get _humanoid




Slusk

Scripter, Mapper

50 XP

6th July 2005

0 Uploads

389 Posts

0 Threads

#3 12 years ago

I had the Exact same error your problem is that your models are not in there right locations in your base folder make / model /players / *your Model*




Person99

...

50 XP

5th December 2005

0 Uploads

518 Posts

0 Threads

#4 12 years ago

Odd, I did that, and it didn't work... but it works in a random time rolled with a dice total of 10... Sometimes I have to reload it 7 times, sometimes one...

I am using the ModView from the JA MP SDK

Oh well, I will just keep ModView open =-)




Slusk

Scripter, Mapper

50 XP

6th July 2005

0 Uploads

389 Posts

0 Threads

#5 12 years ago

ohhh btw your sig, is good and great but it is not the statistics why people add that it is the fact that you don't like rap and your sig is Wrong too almost all statistics are inaccurate




LSD2Rayden

God of Thunder

50 XP

26th May 2006

0 Uploads

431 Posts

0 Threads

#6 12 years ago

Go to assets1 and extract the _humanoid map

Put all files in the last map that got extracted together with the humanoid.gla file... Try than to open it