More problems... -1 reply

Please wait...

Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#1 14 years ago

1) When I load my map my computer often crashes, what is wrong? 2) When I compile my map my computer also often crashes... 3) When compiling doesn't crash the computer, it says something about bsp monitoring, stopping the compile. 4) Other times, also when compiling, it says something about having 0 axis and stops the compile too.... 5) If nothing goes wrong, which is about 5% of the time, it says that my func_breakables have NULL models....

I have been blaming my 256 memory, but someone said it couldn't be that. Could it maybe be my graphics card? I have a SIS315 256bit AGP 4X VGA.

Oh and I repaired radiant a few times, and it takes care of #1 for a short period of time. Then I need to repair it again and it seems to take care of it for even shorter... etc...




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#2 14 years ago

#1 and #2 solved when I installed the windows 2000 patch. #3 solved too... #5 solved..

#6 added: When I play JA SP or MP it starts crashing. I COMPLETELY blame my video card for this, this has happened before but with radiant, now wit the game. Here's what happens:

1, I start up JA 2, It goes to the screen where it says Star Wars Jedi Knight: Jedi Academy (tm) (tm) (tm) 3) Quits the program gives me little popup: ------------------------------------------------------------- JaMP.exe has generated errors and will be shut down by windows. An error log is being created. --------------------------------------------------------------

That's kinda what it looks like.




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#3 14 years ago

are you using 1.4.0??? I had much problems with 1.4.0! download 1.3.13! thats a better version.




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#4 14 years ago

I had 1.3.13, but it caused as many problems as 1.4.0 now does, so instead i will just stick with 1.4.0 because i don't feel like redownloading the whole program, i already did this like 3948 times anyway :D




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#5 14 years ago

ehh...ok. i cant help you....