My textures are not woking -1 reply

Please wait...

Archa

Flash animation rocks!!!!!!!!!

50 XP

23rd January 2006

0 Uploads

46 Posts

0 Threads

#41 13 years ago

Why should i login in hotmail? I dont use hotmail. Downloaded msn 6.2 and it works.:)




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#42 13 years ago
ArchaWhy should i login in hotmail?

Ummm, because iswer sent you an email, which is probably in your Hotmail inbox as he sent it to your Hotmal address? :confused:


I don't know how, and I don't know why, but this is totally Sheep's fault.



Archa

Flash animation rocks!!!!!!!!!

50 XP

23rd January 2006

0 Uploads

46 Posts

0 Threads

#43 13 years ago

I Dont Use Hotmail I Use Inbox.lv Its Not Hotmail.com.

Have any idea about my textures? Theyre small in gtkradiant 1.4.0 too.




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#44 13 years ago

What size is the image you're using as a texture? Also, you can use the Surface Inspector on the textures menu in GTK to scale textures up, although they may look stretched.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Archa

Flash animation rocks!!!!!!!!!

50 XP

23rd January 2006

0 Uploads

46 Posts

0 Threads

#45 13 years ago

I use 512 x 512 or 256x256 and i tried surface inspector it doesnt help.:(




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#46 13 years ago

Right. Next question. Are they displaying smaller than they should in the textures window, or when you apply them to a brush?

  • If they are displaying small in the textures window, check the Texture Window Scale setting. By default it shows textures at 50% of their normal size in the textures window so it can fit more on-screen. If that's the problem, no need to worry about it, they'll display normally ingame.
  • If the textures are too small when applied to a brush, then you'll have to make them bigger.

(Bullet points, for teh win!!! ;) ) If none of the above, are you sure you're not simply zoomed out to far? I think everyone makes that mistake at least once per map. :lol:


I don't know how, and I don't know why, but this is totally Sheep's fault.



Archa

Flash animation rocks!!!!!!!!!

50 XP

23rd January 2006

0 Uploads

46 Posts

0 Threads

#47 13 years ago

Problem is the display small in game but are normal in gtk radiant. But not all of them. I dont know maybie its something with shaders?

I think i found out why. Textures that are jpg are small only not tga ill check it.




Mikouen VIP Member

What?

145,654 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#48 13 years ago

Unless you've applied your own shaders, the textures will just have a generic shader which basically says to the game, "display me!111!!1!!11". Technically speaking, whether or not a texture is JPG or TGA should have no effect on the size. You can give it a shot though.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Archa

Flash animation rocks!!!!!!!!!

50 XP

23rd January 2006

0 Uploads

46 Posts

0 Threads

#49 13 years ago

What kinda textures you use?




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#50 13 years ago

archa? can you post a picture here, where you show the problem? if you scroll down in the 'advanced reply' then youll find a box called 'file management'. there you can upload files.