need help... -1 reply

Please wait...

siegeghost99

I'm too cool to Post

50 XP

29th July 2006

0 Uploads

12 Posts

0 Threads

#1 12 years ago

i need help i have no clue how to make a map! cna someone plez tell me? my troopes-:tommygun: :aug2: :dpistols: :aug: :aug: -yours me-:saber: -you




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#2 12 years ago

Master sticky.




vaderrocksf

q3 engine rocks!

50 XP

24th June 2006

0 Uploads

172 Posts

0 Threads

#3 12 years ago

well i say master sticky and gtkRADIANT 1.4.0 is best for mapping.dont get 1.5 itl kill ya trying it. :P




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#4 12 years ago

1.5 is a stable relese now, and if you can handle it with your specs you shouldent have any problems with it. I personally use 1.3.13 because 1.4 ddnt work out all that well for me.




Szico VII

We want FF7-2/remake!

50 XP

14th September 2003

0 Uploads

1,683 Posts

0 Threads

#5 12 years ago
bobaandy1.5 is a stable relese now, and if you can handle it with your specs you shouldent have any problems with it. I personally use 1.3.13 because 1.4 ddnt work out all that well for me.

Do not get 1.5. Thats an order. ;)

No seriously, don't.




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#6 12 years ago

I personally find 1.5.0 to be far more powerful than 1.4.0. I can do things with 1.5.0 which would cause 1.4.0 to give me errors or crash completely. I've never had a single stability problem or encountered a bug, and once I found my way around the adjusted UI, I've been able to use it just as smoothly as I could 1.4.0.

And all this on a computer which needs to die. Painfully.

So, really... why's it so bad?

It's not like it's the number of the beast or anything.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#7 12 years ago

Can you tell us how and what you ajusted your UI too? When i used it it crashed every 3 seconds with some unsally long error. Oh, and when i used 1.5 i lost all my maps i made in the other versions.