Preventing hilts from appearing in the MP list. -1 reply

Please wait...

Scerendo

Scerenub

50 XP

13th October 2006

0 Uploads

20 Posts

0 Threads

#1 10 years ago

Is there a way to prevent saber hilts from appearing in the MP menu hilt list, but can still be accessed by using the /saber command. I know "In MP" or whatever doesn't work it only prevents the saber from being using altogether. Any help would be much appreciated.




^Pirate

I want to be like the Admins

50 XP

27th November 2006

0 Uploads

258 Posts

0 Threads

#2 10 years ago

I believe the only way to do this, would be to disable the shortcut to get to the saber menu.

Without having to explain how it's done, here;




^Pirate

I want to be like the Admins

50 XP

27th November 2006

0 Uploads

258 Posts

0 Threads

#3 10 years ago

I believe the only way to do this, would be to disable the button to get to the saber menu.

Without having to explain how it's done, here you go;




JKlover

Xbox 360 and TFU countdown: 2d

50 XP

9th March 2008

0 Uploads

163 Posts

0 Threads

#4 10 years ago

In MP command works with me, and I got it to work in the saber menu also. I dont know why it wouldn't works for me. Double-check and make sure you did everything right. then try it. If you want me to try to make it work, just ask.




^Pirate

I want to be like the Admins

50 XP

27th November 2006

0 Uploads

258 Posts

0 Threads

#5 10 years ago

They are ui menu files, if you have any installed already, then I suggest you remove them and try again, because you are unable to open up the saber menu with these files of mine. At least using the buttons.