Problem with .surf file --- NEED HELP -1 reply

  • 1
  • 2

Please wait...

+Star+Wars+

Fear leads to anger...

50 XP

17th November 2002

0 Uploads

877 Posts

0 Threads

#1 13 years ago

Hi everybody! I have a problem and I can't figure out how to solve it...Well,this is actually hard to explain and a bit difficult to understand,so let's start this way: I'm using a .surf file to create more hair on the head of the Weequay model,now the hair is on both sides and it's hanging down the shoulders of the model.Anyway,everything works fine with the default skin and all the textures are showing up on the "new" hair.But here's the problem: The Team skins do not work that fine,some of the textures on the added hair don't show up when I select the red or blue version.[COLOR=Red]Look at the first pic I've attached and you'll see what I mean.[/COLOR]OK,now I will show you how the .surf file I'm using is written.[COLOR=Red]Just look at the second pic I've attached[/COLOR].This is how the "model_default.surf" file looks like.The "model_red.surf" and the "model_blue.surf" files look the same. But it's obvious that there's something wrong.Can anybody tell me what I have to do in order to fix this problem?! I hope you got it ;) I guess this case is for an experienced skinner/modeller cuz' you don't use .surf files that often... :clueless:




.The Deviant

Second Tier Wise-ass

50 XP

6th March 2005

0 Uploads

1,444 Posts

0 Threads

#2 13 years ago

Hm...I dont use .SURF files that often, however, Your red and blue, I'm sure, have different image files than default for some of the parts in your surf file, so i'd suggest double checking your .Skin file to see if they match up.




+Star+Wars+

Fear leads to anger...

50 XP

17th November 2002

0 Uploads

877 Posts

0 Threads

#3 13 years ago

Well,I've checked and compared the .surf and .skin files about ten times but I just don't see the problem.I mean,the files fit together.For me it's the first time actually that I use a .surf file for a skin so I'm probably just missing something.Maybe I can send you the .surf and .skin files and you will have a look at them because I don't get it :(




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#4 13 years ago

You don't need SURF files in Jedi Academy. If you want to turn a surface off, just put *off as its path.




.The Deviant

Second Tier Wise-ass

50 XP

6th March 2005

0 Uploads

1,444 Posts

0 Threads

#5 13 years ago

He isnt trying to surf something OFF, he's trying to surf something ON. which i thought was unusual too =\.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#6 13 years ago

The only model I've found (so far) where I had to surf something on was the rodian model (for the vestless version). Took me five minutes...




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#7 13 years ago

I didn't know surf files work in JA.




+Star+Wars+

Fear leads to anger...

50 XP

17th November 2002

0 Uploads

877 Posts

0 Threads

#8 13 years ago

Does nobody have an idea why it doesn't work with the Team skins?

Inyri ForgeThe only model I've found (so far) where I had to surf something on was the rodian model (for the vestless version). Took me five minutes...

Hmm...but you probably didn't have the same problem I have,did you?Do you maybe know how to fix the problem?If you want I could send you the .skin and .surf files so that you can compare them and maybe you will find out what is wrong there...? Please :(




+Star+Wars+

Fear leads to anger...

50 XP

17th November 2002

0 Uploads

877 Posts

0 Threads

#9 13 years ago

Oh well guys,I've just fixed the problem with a little trick ;) Anyway,thank you :fixed:




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#10 13 years ago

What did you do? So people who will have this problem in the future would know what to do.




  • 1
  • 2