Problem with Torches -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Alright, here's my big problem with my map:

I'm making a remake of the Krazoa Palace map from Starfox Adventures and I needed to make a good number of torches... but now there's a problem.

Some of my torches are working fine... while some others are not working at all or look as if they're fizzing out...

Dunno if anyone knows how to fix this... but thanks in advance.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

ummmmm anyone?

Kinda need this map for my clan :(




The One and Only

I R Scary Eyeball

50 XP

29th January 2004

0 Uploads

4,091 Posts

0 Threads

#3 11 years ago

You left it 4 hours, no-one's likely to reply to you that quickly.




Ayala

Lurker

50 XP

3rd August 2005

0 Uploads

93 Posts

0 Threads

#4 11 years ago

What efx are you using for your fire and do you have any screenies to show us what is happening?




The One and Only

I R Scary Eyeball

50 XP

29th January 2004

0 Uploads

4,091 Posts

0 Threads

#5 11 years ago

Are you using it in conjuction you a target_location, or target_null etc? If so, make sure it's not directing the flame the wrong way or something.




Guest

I didn't make it!

0 XP

 
#6 11 years ago

I'm using all of them as fx_runner effects

Key: fxFile Value: env/fire

I've got over 10 tho... is that my problem?




The One and Only

I R Scary Eyeball

50 XP

29th January 2004

0 Uploads

4,091 Posts

0 Threads

#7 11 years ago

Nope, shouldn't make a difference.




Guest

I didn't make it!

0 XP

 
#8 11 years ago

hmmmmm, I'll get some pics ingame and I'll get some pics from GTKRadiant

Maybe that'll get me more help




Guest

I didn't make it!

0 XP

 
#9 11 years ago

Okay, here are some pics:

The Working Flames: my.php?image=shot0123be5.jpgImageShack - Hosting :: shot0123ck3.jpg The non-working Flames (2): my.php?image=shot0124ko3.jpgImageShack - Hosting :: shot0124vm4.jpg my.php?image=shot0125su4.jpgImageShack - Hosting :: shot0125su4.jpg

Thanks in advance for any ideas :)




The One and Only

I R Scary Eyeball

50 XP

29th January 2004

0 Uploads

4,091 Posts

0 Threads

#10 11 years ago

What's your delay value set to on those?




  • 1
  • 2