Problems with Gtk Radiant -1 reply

Please wait...

t551

The Internet ends at GF

50 XP

27th November 2004

0 Uploads

99 Posts

0 Threads

#1 15 years ago

When I try to start Radiant for jedi Academy, I get an error, like this: glMakeCurrent failed qgluErrorString:GL_INVALID_OPERATION-The specified operation is not allowed in the current state. An unrecoverable error has occured. Would you like to edit Preferences before exiting Radiant? If I click yes, then the preferences box comes up. As soon as I click OK, Radiant closes. If I click no, Radiant closes. I don't know if this will help, but also a command prompt box comes up:




WinterCamper

I'm too cool to Post

50 XP

28th November 2004

0 Uploads

14 Posts

0 Threads

#2 15 years ago

Reinstall game and GTK-Radiant, setup new path in radiant, try this.




t551

The Internet ends at GF

50 XP

27th November 2004

0 Uploads

99 Posts

0 Threads

#3 15 years ago

Already reinstalled Radiant, got the same thing. I'll try reinstalling JA.




t551

The Internet ends at GF

50 XP

27th November 2004

0 Uploads

99 Posts

0 Threads

#4 15 years ago

It didn't work.:( Whatever shall I do?




t551

The Internet ends at GF

50 XP

27th November 2004

0 Uploads

99 Posts

0 Threads

#5 15 years ago

Also, even without Jedi Academy installed, I get the *exact* same error!




t551

The Internet ends at GF

50 XP

27th November 2004

0 Uploads

99 Posts

0 Threads

#6 15 years ago

Moot point, I got Radiant 1. 5.0




supermie

Addicted to GF

50 XP

29th December 2002

0 Uploads

273 Posts

0 Threads

#7 15 years ago

I take it gtk works with new version then. I dont have my comp any more si i cant check, but im on brothers, and i remember i got that prob everytime i installed a version of GTK. I cant exactly remember, but i think i went to allways startup in jedi academy and it worked... or sumthing else.




Szico VII

We want FF7-2/remake!

50 XP

15th September 2003

0 Uploads

1,683 Posts

0 Threads

#8 15 years ago

get 1.4.0 Final, is better :) Only go for the v1.5 when its nearing final release (or if u want doom3 support)




SocomPsycho

I dislike spam

50 XP

20th January 2004

0 Uploads

330 Posts

0 Threads

#9 15 years ago

1.5 is glitchy and i personly don't think it works right. It has a few features that i use that 1.4 doesn't have but for basicly everything you need to use 1.4.