Radiant 1.5 in Vista -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I get the message no shader image on all shaders in 1.5, running vista, I know there is another thread about this saying that it was resolved after downloading JKA game pack, but I'm not sure what that is, any assistance would be greatly appreciated.




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#2 10 years ago

You'll probably need the mapextras.pk3. I couldn't find where to download them (I thought they came with the patch, or gtkradiant) so I've uploaded them.

Send big files the easy way. Files too large for email attachments? No problem! You can find the link at the bottom of the page. Extract it in Gamedata/base. (links are okay in posts, huh? if not, then remove)




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Thanks I think that may have fixed it, if not it looks like I can probably retexture some stuff if necessary, but now I get the following error: "Error opening C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/maps/redroomfile_size: invalid path.srf: No such file or directory" I get this regardless of if it is a fresh build or one I started a couple years back. I tried to verify base path, but it doesn't seem to come up in project setting like it did in previous versions, any advice on this?