Radiant Error -1 reply

Please wait...

Botdra Lar'les

Master FUFer

50 XP

26th May 2007

0 Uploads

2,069 Posts

0 Threads

#1 11 years ago

Howdy, and Happy Holidays.

I'm having an error when I try to open Gtk Radiant 1.4.0, it says "Failed to load project file" and then asks me to locate a project file...Any help with fixing this would be much appreciated.




Sato

I just changed my sig 0.0

50 XP

16th December 2008

0 Uploads

389 Posts

0 Threads

#2 11 years ago

Mm i had this error before... uh i think you have to locate the .... wait.... yea i think you have to locate the ja project file? Idk i havent used 1.4.0 in a while.




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#3 11 years ago

Look for base/scripts/default_project.proj If it's not there, make it.

This is mine:

<?xml version="1.0"?>

You may need to change some stuff. It just means your project got screwed up somehow...Radiant does this.




Botdra Lar'les

Master FUFer

50 XP

26th May 2007

0 Uploads

2,069 Posts

0 Threads

#4 11 years ago

Mind sending it to me? It's being weird. >.<

I put it in a txt file and tried saving it like that but nada. And where should I place this? Just base/scripts?




Pande

Sexeh like teh gizmo

50 XP

9th April 2008

0 Uploads

610 Posts

0 Threads

#5 11 years ago

Anyway to set the defaults for Gtk btw? Because of some drivers on my computer, GtkRadiant has this odd issue where when I press the Close button it closes, then tells me that GtkRadiant had to quit. Thats fine, since at that point I've saved my map file. But it still means that when I open the program again, the only thing that stays put is the on/off of the Texture Lock button, and the Cubic Culling button. Window edge locations (at start, I am always draggin the verbose text window down to about 2 lines and the texture window down to about 1 texture per line) don't stay and Open Last Project on Startup doesn't work. (makes sense since if it dies so fast, it never registers what project I was on or something).

Its just annoying to do this and I never found where it stores button defaults or variables.