Radiant keeps getting errors... -1 reply

  • 1
  • 2

Please wait...

Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#1 14 years ago

I reinstalled V1.4 again... still doesnt work... :confused: please if you know wut the cow is wrong please tell me what i need to do, I can't do anything with radiant getting errors...




AbU5e

I Pwnz HgR

50 XP

7th December 2003

0 Uploads

226 Posts

0 Threads

#2 14 years ago

' REINSTALLED MY COMPUTER'

By this I hope you mean you did a fresh install of the OS? (incidentally, you havn't said what OS you are using?) Have you [scan/chk]disk'ed for bad sectors? (thorough surface scan) Have you run sfc (System file checker) to ensure none of your system files are corrupt? Have you run an anti-virus program? (AVG is good and has a free version http://www.grisoft.com/) Have you reinstalled any device drivers that maybe related to the problem? (I would guess Radiant uses D3D, so you should reinstall your Gfx card drivers, and DirecX)

btw 'DONT TURN ON DMZ' ? Are you refering to DeMilitarized Zone?

In computer networks, a DMZ (demilitarized zone) is a computer host or small network inserted as a "neutral zone" between a company's private network and the outside public network.

This has little to do with setting up a dedicated server, do you mean you deactivated your firewall? Deactivating a firewall isn't so bad, unless you havn't been keeping Windows upto-date with security updates (http://windowsupdate.microsoft.com/) But it is far safer to simple reenabled the specific ports of the firewall that your server requires.




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#3 14 years ago
AbU5eBy this I hope you mean you did a fresh install of the OS? (incidentally, you havn't said what OS you are using?) Have you [scan/chk]disk'ed for bad sectors? (thorough surface scan) Have you run sfc (System file checker) to ensure none of your system files are corrupt? Have you run an anti-virus program? (AVG is good and has a free version http://www.grisoft.com/) Have you reinstalled any device drivers that maybe related to the problem? (I would guess Radiant uses D3D, so you should reinstall your Gfx card drivers, and DirecX)

I have Windows 2000 and wiped my drive Yes I used AVG except it did not detect anything By DMZ I mean exacly that... I turned that on to get the server up, it worked except I got a bunch of Viruses/Spyware so i wiped my drive and closed DMZ. Not sure what you mean by the D3D thing...




AbU5e

I Pwnz HgR

50 XP

7th December 2003

0 Uploads

226 Posts

0 Threads

#4 14 years ago

Have you installed DX9.0b, and do you have the latest drivers for your graphics card. atm. that seems the most likely cause, either that or the Radiant setup program is corrupt. Is it off a CD or downloaded?




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#5 14 years ago

It's downloaded, and I have a SIS 315 256-bit AGP 4X VGA graphics card... But it can't be that because it worked before. And no I didn't install that program.




AbU5e

I Pwnz HgR

50 XP

7th December 2003

0 Uploads

226 Posts

0 Threads

#6 14 years ago

Do a windows update, and do all the critical updates, all the driver updates, and in Windows updates do the DirectX9.0b update. This may or may not solve your problem, but you should do it anyway as Win2K has had many security updates, and most apps. require the latest drivers & directX to function optimally (if at all!)




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#7 14 years ago

I know this thread is basically dead, and this will sound like a stupid question but...

How do I do a Windows 2000 update? :rolleyes:

Oh btw, Im almost sure the problem is DirectX9.0b, because I had it before the reinstallation and I deleted it a bit before not knowing what it was. Next time I loaded radiant, it failed to work.

So... How i do the W2K update? :D




moberemk

Just a guy who likes to help.

50 XP

1st December 2003

0 Uploads

1,285 Posts

0 Threads

#8 14 years ago

Microsoft.com. Windows Update.




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#9 14 years ago

Got DirectX9.0b, no difference, any other ideas?




Joe_normal380

Slightly cooler than a n00b

50 XP

13th April 2004

0 Uploads

40 Posts

0 Threads

#10 14 years ago

I had the same problem.... and I, too, have an SIS card... i tryed everything i could think of (including getting all the developers directx stuff) and the way it was finnaly resolved was by setting my resolution to 16 bit instead of 32... kicked myself cause it was so simple, but i'm not sure why it worked... setting the computer as the DMZ host isn't going to make radient not run... all that's going to do is open up EVERY PORT (which leaves you open for attacks if you had a trojan, or something)... instead of the DMZ host, you'd probably be better off using port forwarding... forward port 29070 (for the game) and 29071 (so you can play on the same comp you're hosting on)

hope that helps....




  • 1
  • 2