Radiant texture problems ARGH!!! -1 reply

Please wait...

Gileum Rix

*insert custom user title here

50 XP

30th July 2005

0 Uploads

70 Posts

0 Threads

#1 13 years ago

I just got radiant again, and when i went to load the textures, they wouldnt load in the texture window. all the textures (give of take the sky and a few other special textures) wouldnt show up. instead a red and black checkered box would show up with the words "error loading shader" or "error loading texture" or sumthing very close to that. could it have something to do with where i have radiant installed? i have a special folder on my desktop for all my development tools and radiant has its own folder. does radiant NEED to be in the jedi academy folder? its kinda hard to map if you cant even see whats gunna be on the walls and such....:Puzzled:




Gileum Rix

*insert custom user title here

50 XP

30th July 2005

0 Uploads

70 Posts

0 Threads

#2 13 years ago

is anyone even gunna respond.....or am i forever stuck with no radiant....




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#3 13 years ago

i think thats the first problem i did get.. yea, i think its becouse of where you have installed gtk.




Gileum Rix

*insert custom user title here

50 XP

30th July 2005

0 Uploads

70 Posts

0 Threads

#4 13 years ago

hmmmm well, i know i did sumthing wrong as son as i installed it cuz the last time it was all in my gamedata folder or sumhing. whats the correct directory? i realize now i could have just made a stupid shortcut ¬.¬




PHANT0M

Addicted to GF

50 XP

22nd December 2002

0 Uploads

257 Posts

0 Threads

#5 13 years ago

Yeah, Radiant should be installed in your gamedata folder.




Gileum Rix

*insert custom user title here

50 XP

30th July 2005

0 Uploads

70 Posts

0 Threads

#6 13 years ago

thanks! mabey i will have better luck with radiant than i am with my vehicle. damn UMV mapping... http://forums.filefront.com/showthread.php?t=208467




Gileum Rix

*insert custom user title here

50 XP

30th July 2005

0 Uploads

70 Posts

0 Threads

#7 13 years ago

yup! works just fine! thanks alot!