Scepter Mod Problem -1 reply

  • 1
  • 2

Please wait...

-=Tavion=-

I'm too cool to Post

50 XP

13th September 2004

0 Uploads

14 Posts

0 Threads

#1 14 years ago

I created a scepter saber, on my local server the beams worked fine, but when i join another server, its just A FREAKY SINGLE SABER! Like the server dont read my saber, how to fix htis , so i can use my scepter anywhere?




LightNinja

Ninjonator

50 XP

22nd March 2003

0 Uploads

922 Posts

0 Threads

#2 14 years ago

you cant use it in a pure server, most probably you entered in a pure server, so better try it in a unpure server




-=Tavion=-

I'm too cool to Post

50 XP

13th September 2004

0 Uploads

14 Posts

0 Threads

#3 14 years ago

i did on a unpure srver, but it also didnd work there




-=Tavion=-

I'm too cool to Post

50 XP

13th September 2004

0 Uploads

14 Posts

0 Threads

#4 14 years ago

anyone?




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#5 14 years ago

a weapon mod..... has to be uploaded to server




-=Tavion=-

I'm too cool to Post

50 XP

13th September 2004

0 Uploads

14 Posts

0 Threads

#6 14 years ago

thats it, i wanna use it on a server without uploading it, how to do that




-=Tavion=-

I'm too cool to Post

50 XP

13th September 2004

0 Uploads

14 Posts

0 Threads

#7 14 years ago

any1 please help me




G_S

No Comment

50 XP

24th February 2004

0 Uploads

72 Posts

0 Threads

#8 14 years ago

Ask the person who runs the server to upload it.




-=Tavion=-

I'm too cool to Post

50 XP

13th September 2004

0 Uploads

14 Posts

0 Threads

#9 14 years ago

LOL, thats the point, i dont wanna upload it




S3phiroth

50 XP

2nd June 2004

0 Uploads

5,112 Posts

0 Threads

#10 14 years ago

then u cant use it.......




  • 1
  • 2