Selected Brush doesnt show on grid -1 reply

Please wait...

Kahn

Unknown Title

50 XP

10th December 2002

0 Uploads

605 Posts

0 Threads

#1 13 years ago

hey all, i just got a new motherboard and processor and now when i load gtk 1.5, and select a brush, it doesnt show on the grid, like the red line showing its selected is not there, is there a way to turn it back on? its hard to tell if i have the right brush selected when i cant see it on the grid. I can see it in 3D view, but not on grid. any help?

also, i have v1.4 still, i find they both have different tools that both work, so i ahve them both, but when i use the button to cut off the view after a surton distance, it wont show a brush after lets say 100 feet, but if a brush is the distacne of the entire map, it will show the entire brush, but it is suppost to cut it off. anyone know how to fix that?

any help is greatful, if u need a picture i am sure i can get one, only problem, i am very busy this weekend and might not be able to reply here till monday.




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#2 13 years ago

in what version did you create the brush? i think its clipped in some strange way, so its funked up..




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#3 13 years ago

If I was you, I'd stick with GTK 1.4 until 1.6 comes along. The versions with even numbers are almost always superior to odd-numbered versions. I don't think GTK has an option to remove grid brush display. Try zooming out and moving the grid around a little. Other than that, I'm thinking either corrupted map file or incompatible drivers for some odd piece of hardware.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Kahn

Unknown Title

50 XP

10th December 2002

0 Uploads

605 Posts

0 Threads

#4 13 years ago
iswerin what version did you create the brush? i think its clipped in some strange way, so its funked up..[/QUOTE] I made the brush in v1.5 so it should work... screen shot of this problem below [QUOTE=Kouen]If I was you, I'd stick with GTK 1.4 until 1.6 comes along. The versions with even numbers are almost always superior to odd-numbered versions. I don't think GTK has an option to remove grid brush display. Try zooming out and moving the grid around a little. Other than that, I'm thinking either corrupted map file or incompatible drivers for some odd piece of hardware.

i tryed thoses, and it doesnt seem to work, i did stick with 1.4 until i had a probelm with this it, problem here: http://forums.filefront.com/showthread.php?t=175289 but now that i got a new motherboard and processor, that problem doesnt happen anymore, and now i got these 2... its not a corrupt map cause i tryed this out with a new map, and both problems still occur, so it might be the new shit i got. looking at the box, i now have a Micro ATX AOpen motherboard, had a Soltek before... if any one who mappes and has thios motherboard, and had this problem, plz tell me what i have to do to fix, maybe even download an upgrade or somthing for it.

the first picture is the problem in v1.4 and the second picture is of v1.5




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#5 13 years ago

thats very strange - maybe you have some strange configurations in the preferences,.?




Kahn

Unknown Title

50 XP

10th December 2002

0 Uploads

605 Posts

0 Threads

#6 13 years ago

i tryed messing around with the v1.4 pref last night, int he 3d view, and nothing.. set it all to default, still nothing, with 1.4 because it still hwos big brushes, it moves threw the level very slow, so i have to set all the textures so simple colors, somthing liek that, so that it doesnt have to load each texture, and incressed the speed up to like 200, default is 100....

i really dont know what else to say.... anyone else?