Shader file help -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 7 years ago

Hey just recently started trying to skin again.Started messing around with shaders for a little while but completely forgot what to do with the .shader file and could use some help. I used other models .shader file and shaders as a reference but still had no luck. Even if i have all the right images and files in the right folders with the correct names,no luck.. I also used all forward slashes in the .shader file so i know its not that ):confused: If someone could hook me up that would be great i looked everywhere and cannot find an answer




DarthStevenus

GF is my bext friend *hugs GF*

50 XP

18th December 2009

0 Uploads

909 Posts

0 Threads

#2 7 years ago

It might help if you give us more info than that. Could you post the shader? Or are there any specific errors you're getting?




Guest

I didn't make it!

0 XP

 
#3 7 years ago

Hi,

tested in single or multiplayer ? If in multiplayer, you have to put all the files into pk3 file or set sv_pure to "0"

I suggest creating pk3 file, is the best solution for MP testing.

If it does not work, upload the pk3 somewhere and post the link here, so we can look at this.

If you are creating pk3 with RAR, think about switching to ZIP mode.

cheers, Arth




Guest

I didn't make it!

0 XP

 
#4 7 years ago

heavy beard my man! \m/ if it is yours that is . any shader i try to do doesnt work.but for instance I just finished making a re-skin of quinlan-vos model.and it has shaders for the tunic and belt and that didnt work. so then i downloaded some random skins off the site and tried the same,still no luck




Guest

I didn't make it!

0 XP

 
#5 7 years ago

i shall try using zip now because i was using RAR,ill let you know how it goes thanks sir!




Guest

I didn't make it!

0 XP

 
#6 7 years ago

It's known problem, people using RAR forget switch to ZIP compression. Q3 engine can not read RAR compression ;)




Guest

I didn't make it!

0 XP

 
#7 7 years ago

MEGAUPLOAD - The leading online storage and file delivery service no luck dudes )= theres the link and i put the original in with it too




Guest

I didn't make it!

0 XP

 
#8 7 years ago

your model folders are "kyp" and "kyppilot", but in the bot- and npc-files you have "model q_vos"

This can not work ;)




Guest

I didn't make it!

0 XP

 
#9 7 years ago

oooooo ok everything else otherwise is cool?




Guest

I didn't make it!

0 XP

 
#10 7 years ago

Yeah,

you just have to use unique name for your model and change all files and subfolders adequate to this name. This makes things easier ;)

shot0070.jpg




  • 1
  • 2