Skinning Issues. -1 reply

Please wait...

Botdra Lar'les

Master FUFer

50 XP

26th May 2007

0 Uploads

2,069 Posts

0 Threads

#1 10 years ago

Well I was wanting to reskin the CloneMandoVM model by HapSlash but I'm having issues. I followed all the tutorials but I still get problems. It won't show up in game. I get the icon in the "Profile" scrren at the main menu but in-game the icon isn't there to select. Any ideas? Oh, and when I try to open the model in ModView it just says "Missing animation file".




=Someone=

MovieBattles II Modeler

50 XP

15th January 2008

0 Uploads

160 Posts

0 Threads

#2 10 years ago

In general, make sure you included at least the basic files needed for the model to work in your .pk3, i.e.: model.glm model_whatever.skin icon_whatever.jpg (or .png, .tga, .w/e) and your texture files ------------------------- Concerning ModView: For ModView to work, you have to set it up properly first: - Open the Assets1.pk3 in your /GameData/base/-folder with WinRar or Pakscape (or your favourite Unzip-application) - Locate the _humanoid.gla inside the folders /models/players/_humanoid/ and copy it. - Make a folder structure on C:/ (for simplicity's sake - you can put it anywhere as long as the pathname doesn't get too long, which, however happens quite quickly) looking like this: C:/base/models/players/_humanoid/ - Paste the _humanoid.gla you just copied inside the last folder - Now, for every model you want to view in ModView, you have to add it's proper folder to C:/base/models/players/ - In your case, it should look like this then C:/base/models/players/CloneMandoVM Here's an image to illustrate how the folder structure could look like:

Spoiler: Show
1200064846.png

For simplicity's sake again, it's best to just place Modview into C:/base/ and you should be fine to view your model/skin now. ----------------- On a sidenote: Models with the VM suffix were made by NeoMarz, HapSlash uses HS. ;)




CrashmanX

lol, I have my own Status

50 XP

5th March 2007

0 Uploads

1,092 Posts

0 Threads

#3 10 years ago

did you get a Model file for your skin?




Botdra Lar'les

Master FUFer

50 XP

26th May 2007

0 Uploads

2,069 Posts

0 Threads

#4 10 years ago

Pardon me, it was Marz. I suck at giving credit today. Thanks by the way, I'll try that now! EDIT: I can open it but I get the whole model in just white, it said shaders not found and could not read image file for all the image files. Help?




[LA]-Silver

I'm too cool to Post

50 XP

7th September 2003

0 Uploads

670 Posts

0 Threads

#5 10 years ago

I think your .skin file is off.. Maybe you forgot to rename the directories in the .skin file?




Botdra Lar'les

Master FUFer

50 XP

26th May 2007

0 Uploads

2,069 Posts

0 Threads

#6 10 years ago

I found my problem. There are a few different skins for that model and I got the mmixed up, along with the file names etc. It's now fixed and HOPEFULLY will show up in-game. Trying that now. It works great in ModView.




Botdra Lar'les

Master FUFer

50 XP

26th May 2007

0 Uploads

2,069 Posts

0 Threads

#7 10 years ago

Okay well I tried it in-game and couldn't find the icon, but fixed that I think. Now I changed the texture I wanted to use on the body and now I get the "Can't read image BotdraTorso.jpeg" again for no reason. I typed the filenames right and everything but it still won't show up.