skinning problems,help!!! -1 reply

Please wait...

ConnerBrower

I want to be like the Admins

50 XP

2nd October 2005

0 Uploads

280 Posts

0 Threads

#1 12 years ago

okay I just started skinning a few days ago, (please dont give me a tutorial I tried alot but none adressed my problem I need it told to me directly :p ) okay im making a trandoshan reskin. I know alot dont like trandoshans but I do and heres a few pictures so far. now heres my problem when I go into modview everything looks white and I edited model_default and changed names but the modview skin of it is white.ok so I got the pakscape to do the pk3 thing and its noot even in JA can someone help? [ATTACH]51328[/ATTACH] [ATTACH]51329[/ATTACH] [ATTACH]51331[/ATTACH] [ATTACH]51332[/ATTACH] [ATTACH]51333[/ATTACH] [ATTACH]51335[/ATTACH] I know the icon and torso need work but ill do that later as soon as I get the skin working.




ConnerBrower

I want to be like the Admins

50 XP

2nd October 2005

0 Uploads

280 Posts

0 Threads

#2 12 years ago

im pretty sure there in the right directories..and I pk3ed just to see if modview was acting weird but to no effect it doesent work.. and also if someone could explain step by step directions lol.. that would help.. by the way hows the skin look..?

yeah I think there in the jpeg at first but then I tgaed to see.




Zach

50 XP

5th July 2005

0 Uploads

3,271 Posts

0 Threads

#3 12 years ago

I can't see it.

Well, your problem could be that you're having the .skin file pointing towards the wrong folder. Make sure it's pointing to the files in your new folder, if the names of the pictures have changed, then the .skin file is probably wrong. If you really want me to, I can take a look at it. :)




ConnerBrower

I want to be like the Admins

50 XP

2nd October 2005

0 Uploads

280 Posts

0 Threads

#4 12 years ago
I can take a look at it.

hows that please lol I wanna get my skin ingame!!

yes!!! I got it!! but theres one more problem alright..I downloaded a blood mod called AKOB and for some reason it changed the player posistion and I was wondering whats the original position? also thanks for all the help I had! oh yeah I used gimp and for all you paint users out there you should get it!




LSD2Rayden

God of Thunder

50 XP

26th May 2006

0 Uploads

431 Posts

0 Threads

#5 12 years ago

Pakscape is better

Now about your problem... The model.glm, The .skin file are in the right folder I hope... Than check the .skin file for the path it should have

models/players/Playername/texturename

This should be the right order... YOU also do need the humanoid in your same folder... That's it's white means it's a missing texture or that the name in the .skin file is wrong...

An example torso,models/players/tifa/torso.jpg where the first torso is the name of the skin part... Look it up in modview to see what it is and behind the , is the path to it...

Make sure you do that right since else you get the missing parts and that means they are missing textures... Sometimes files are not okay either... but than again make sure you unzip everything... If the file is not okay try to set on other stuff and disable the others... Can help sometimes

PS.: Don't use progressive JPG




ConnerBrower

I want to be like the Admins

50 XP

2nd October 2005

0 Uploads

280 Posts

0 Threads

#6 12 years ago

original postition as in the player default position




Zach

50 XP

5th July 2005

0 Uploads

3,271 Posts

0 Threads

#7 12 years ago

Do not continue the Winzip vs pakscape debate here. Do it here, which is in the rants and raves forum.