Strange Gtkradiant error(s) -1 reply

Please wait...

iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#1 11 years ago

Hi. I got a problem. My Gtkradiant have stopped working - It wont even start. I have reinstalled it several times, but that doesnt help. here is 3 of the errors I get: (big pic!!)

Spoiler: Show
errorir2.jpg

Do someone even have a small idea about what the problem is? Thanks, Iswer




lassev

Degenerate scripter

50 XP

21st June 2004

0 Uploads

847 Posts

0 Threads

#2 11 years ago

Reinstalling your video card drivers might be worth a shot as well.

Some other program you've installed could have wrecked some part of windows Gtk needs, as well.

These are just uneducated guesses, though.




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#3 11 years ago

I see. How do I reinstall video card drivers then? :p Thanks for replying =)




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#4 11 years ago

Okay.. I tried.. No luck




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#5 11 years ago

It wont let me edit.. Okay. Now I'm desperate.. I have unistalled all the versions of gtkradiant. I have cleaned everything that have to do with gtkradiant in the registry. I have degraded my video drivers (since the new ones didn't work) Now It do work better. I can now do some stuff in Gtkradiant, but I get 2 errors (instead of 10 before) Here are the errors: errors1nb5.png Please try to help, even if youre not sure of a solution. All suggestions are welcome!




lassev

Degenerate scripter

50 XP

21st June 2004

0 Uploads

847 Posts

0 Threads

#6 11 years ago

Do both 1.4 and 1.5 give the same error message?




Nozyspy

31,830 XP

30th August 2004

12 Uploads

2,853 Posts

0 Threads

#7 11 years ago

Hmmm use 1.4.0, it seems to be what almost everyone uses. I think it must be more stable than 1.5.0 or something, i seem to remember getting a few bugs and errors when i tried 1.5.0 once.




iswer

Mapper, Modeller, Musician

50 XP

18th April 2004

0 Uploads

1,601 Posts

0 Threads

#8 11 years ago

No, I don't get any errors from 1.4, But I can't use it since it says my map is too big. Gtk 1.5 Doesnt say that - So I must get 1.5 working. 1.3.13 and 1.5 do both give me the same errors.

EDIT: My video-card just flipped out, and I thought it was because I degraded my drivers - so I updated them again. Strangly enough - Gtkradiant began to work again. I just got one error, but I can live with it!

Thanks for helping, lol =)

(I hope it still works when I restart my computer..