Stupid GTK Radiant Question.. -1 reply

Please wait...

JaedenRuiner

Crazy Coding SP Guy...

50 XP

27th December 2002

0 Uploads

168 Posts

0 Threads

#1 12 years ago

Yea,

I'm a coder, not a mapper, and I'm returning back to a project I had left on the shelf for various reasons many months ago. One of the things I was working on in this mod was an opening map for the mod. I'll probably have many questions about this stuff, since i'm not too well versed on mapping, 3d modeling, and that such. But in the end it is the stupid things that getchya. I have a reasably sized map all made, and set up, and I wanted to go back to it and see if I might (this time) figure out how to get it to work the way I want. Two things happened: First, I cannot remember how to "select" a brush. Like, ya know, one you've already created and made, I want to "click on it' and work with that brush. (i still have issues with calling it a brush, because brush sounds like the tool, not the object).

Second, I can't see any of the textures in the 3d view. It's all this whitewashed 3d object stuff. They aren't shaded/textured, and I kind of remember being able to see them in a textured mode.

Of course, it being over 9 months since i've worked in Radiant I cannot remember how to do these "simplistic" tasks.

Thanks for the help,

Jaeden "Sifo Dyas" al'Raec Ruiner




Guest

I didn't make it!

0 XP

 
#2 12 years ago

1:hold shift and click in 3d veiw and 2d view

2:well where they all new textures or normal JA textures?




JaedenRuiner

Crazy Coding SP Guy...

50 XP

27th December 2002

0 Uploads

168 Posts

0 Threads

#3 12 years ago

Thanks.

And, um, they're default JKA textures extracted into the base/textures folder from assets1.pk3

I just can't remember if i have to set some path somewhere to remind radiant where they are.

Jaeden "Sifo Dyas" al'Raec Ruiner




Mikouen VIP Member

What?

145,602 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#4 12 years ago

You don't need to extract the base textures. The game reads textures from pk3s.

Provided you set the right paths to the game's folder when installing Radiant, you should have no problems with paths at all.


I don't know how, and I don't know why, but this is totally Sheep's fault.



Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#5 12 years ago

I had that problem too, i got it with 1.4. The i went back to good ol' 1.3.13 and it worked fine. I think its a graphics card thing, there should be a checkbox somewhere that says "ATI card fix" or something like that,




JaedenRuiner

Crazy Coding SP Guy...

50 XP

27th December 2002

0 Uploads

168 Posts

0 Threads

#6 12 years ago

Well, two things. I'm not using an ATI card, and the Radiant version i'm using is 1.3.12. So now i'm confused as to why i can't see textures in 3d view.




Bluestormtrooper

>You

50 XP

14th March 2005

0 Uploads

1,752 Posts

0 Threads

#7 12 years ago

Ah. Yeah, thatd be a problem. Doesnt q3radiant have forums or even tech support you can ask?