Texture Problem -1 reply

  • 1
  • 2

Please wait...

HK_40000

Lord of Xezor

50 XP

10th September 2005

0 Uploads

56 Posts

0 Threads

#1 13 years ago

I can't get my textures to show in the game. The model just shows up grey and white, I haven't been able to get them to work right without milkshape. And sorry for the milkshape post. I'm trying to just export md3 from gmax and use md3view to convert to glm but I can't get any textures to work that way.




Chooieboogars

Proud Staff Member of LoW

50 XP

28th June 2005

0 Uploads

159 Posts

0 Threads

#2 13 years ago

did you apply a .skin file to it?




HK_40000

Lord of Xezor

50 XP

10th September 2005

0 Uploads

56 Posts

0 Threads

#3 13 years ago

Yes




minilogoguy18

kitty dances for rep!

50 XP

4th September 2004

0 Uploads

2,675 Posts

0 Threads

#4 13 years ago

include the md3 in the pk3, that is sometimes the problem and you need the md3 model anyway so that youll see your saber when its on the ground instead of kyles.




HK_40000

Lord of Xezor

50 XP

10th September 2005

0 Uploads

56 Posts

0 Threads

#5 13 years ago

It still won't work even when I have that file.




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#6 13 years ago

Post the contents of your .skin file so we can see if you did it correctly.




HK_40000

Lord of Xezor

50 XP

10th September 2005

0 Uploads

56 Posts

0 Threads

#7 13 years ago

group01,models/weapons2/fire/skin.jpg I only have one group for the sword and thats its name and no capital letters. I've double checked all the paths and everything seems like it should work fine. The most dissapointing part is that I've made a ton of swords with milkshape :mad: .




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#8 13 years ago

Ungroup your model. You need to assign textures to individual objects - you can't do it to a group.




HK_40000

Lord of Xezor

50 XP

10th September 2005

0 Uploads

56 Posts

0 Threads

#9 13 years ago

Oh. OK, how do I do that in gmax? Cause most of my objects are groups. And thanks for the reply I really appreciate it.:D




Inyri Forge VIP Member

[Insert User Title Here]

55 XP

15th March 2005

0 Uploads

25,940 Posts

0 Threads

#10 13 years ago

Hmm, I haven't worked with gmax in a long time. You should be able to go to the group menu and select 'ungroup' though.




  • 1
  • 2