Transparent model parts.... -1 reply

  • 1
  • 2

Please wait...

-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#1 10 years ago

Well. Im finishing up my Gibson Les Paul V2 and I've run into a huge problem. The tuning knobs all show up slightly transparent! Even when there is no shader for the entire model(no shader made at all), they show up transparent. They're fine in modview, but not in-game. Does anyone know why?




Zach

50 XP

5th July 2005

0 Uploads

3,271 Posts

0 Threads

#2 10 years ago

I believe this is something that happened on my CubeMan, and unreleased (and since lost) CylinderGirl. I think Inyri told me to reverse the normals, but I can't be sure, nor do I think I tried it.

Eh, it's something to try. It sure annoyed me.




-=Itai'shi=-

..The lil' Weasel of Modding..

50 XP

17th April 2007

0 Uploads

209 Posts

0 Threads

#3 10 years ago

...Heh, you too, huh? I'm having the same issue with parts of my weapon model, & I'm in the same boat as you... Perhaps we can take their advice & reverse the normals, that's what I'll try soon Wish ya' the best of luck ^_^




Isla Kamamee

Awkward? You bet!

50 XP

28th August 2006

0 Uploads

1,179 Posts

0 Threads

#4 10 years ago

lol if the knobs are LITERALLY partially transparent, the whole thing, reversing normals wont fix it.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#5 10 years ago

lol...CubeMan... best skin ever, lol.

Is there an alpha channel?




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#6 10 years ago

No, sir. No alpha channel. I wonder if re-modeling them will fix it :/




[LA]-Silver

I'm too cool to Post

50 XP

7th September 2003

0 Uploads

670 Posts

0 Threads

#7 10 years ago

How about posting a screenshot showing the problem? It sounds like you need to do some polygon flippin'.




yodaman123

The faceless....

50 XP

6th April 2007

0 Uploads

1,454 Posts

0 Threads

#8 10 years ago

Yeah I had that problem when I was making the unreleased Venom v3. The hands werent there. I thought it was the shaders but when I turned all shaders off it was still transparent. Well that skin is pointless do to the model pack now.




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#9 10 years ago

Well, first off, how would I reverse the normals? Im using GMAX. Im still a modeling newbie.




[LA]-Silver

I'm too cool to Post

50 XP

7th September 2003

0 Uploads

670 Posts

0 Threads

#10 10 years ago

lol.. First off, select the polygons which seem "transparent", than on your righthand side, find "flip" or "flip normals" (Dunno which is in gmax.. It should be close to the smoothing groups or even in the same catagory... depends on your type of modifier.




  • 1
  • 2